Refine Edge Tool Bug? Bad performance

Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Use of the refine edge tool is resulting in strange patterns... Check out the screen shot. I've already tried unistalling and reintalling to the lastest version of Photoshop 22.3.1. Probably a bug?

 

Running on iMac Pro (2017), 3 GHz 10-Core Intel Xeon W, 32 GB 2666 MHz DDR4, Radeon Pro Vega 64 16 GB, Mac OS 11.3.1 (20E241)

TOPICS
Bug, Mac, Performance, Problem or error

Views

557

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 05, 2021 May 05, 2021
RESOLVED: Okay.... so I'm pretty sure i deleted the preferences when I unintsalled... but I just held command + option + shift while opening the app for us mac users to manually reset the Photoshop settings file and that fixed it. for the Windwos users out there it is: ctrl + alt + shift. Keeping this post up incase anyone else has this problem.

Likes

Translate

Translate
Community Beginner ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

RESOLVED: Okay.... so I'm pretty sure i deleted the preferences when I unintsalled... but I just held command + option + shift while opening the app for us mac users to manually reset the Photoshop settings file and that fixed it. for the Windwos users out there it is: ctrl + alt + shift.

 

Keeping this post up incase anyone else has this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines