Highlighted

rendering video photoshop

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

hi.

i have a problem when i try to render video in photoshop. it was every thing ok until 2 days ago...i didn't change any settings.

it creates 2 separate files...an audio one and a m4v video....video separated from the audio instead of an mp4 file. what should i do? thank you

TOPICS
How to, Import and export, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

rendering video photoshop

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

hi.

i have a problem when i try to render video in photoshop. it was every thing ok until 2 days ago...i didn't change any settings.

it creates 2 separate files...an audio one and a m4v video....video separated from the audio instead of an mp4 file. what should i do? thank you

TOPICS
How to, Import and export, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi there,

That sounds like a strange issue. Which version of Photoshop and the operating system are you working on?
Could you try resetting the preferences of Photoshop and see if it helps?https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. Migrate presets, actions, and settings

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
phrhd LATEST
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

I'm having this exact same issue. I've tried resetting my preferences, as well as uninstalling/reinstalling Photoshop and it still does this. My settings are all correct in the Export, so I'm not sure why this is happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 0