Save For Web (Legacy) not working on new MacBook

New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Save For Web (Legacy) is not working on my brand-new MacBook (Big Sur OS) and the latest Photoshop version. The error I get is "Could not complete this operation. A write permissions error has ooccured."

 

It worked just fine on my older Mac laptop, which is running Mohave, but I gave that laptop away.

 

I tried using the Export As command instead, and I HATE it. It doesn't save my preferences like Save For Web does. The panel loads REALLY slowly. It sometimes highlights just the name of the file, sometimes highlights the name plus the ,jpg extension, and sometimes doesn't highlight anything at all.

 

These problems are a BIG deal when I'm renaming and saving multiple images at a time. It takes me three times as long as Save For Web does.

 

Please tell me how to fix this bug!

TOPICS
Bug, Import and export, Mac, Problem or error

Views

33

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation