'Save for Web' not working - shows Progress instead

New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Dear Community,

since 4-6 Weeks I have a strange window popping up - only from time to time (not always - when storing pictures for Web...

 

Bildschirmfoto 2021-02-12 um 13.55.07.png

 

A popup shows up which says "Progress" - but the Progress bar does not move...so in the end I have to quit PS and startup again - very frustrating.

Any similar things or is there a fix?

TOPICS
Bug, Crash or freeze, Import and export, Mac, Problem or error

Views

52

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I guess I found a solution myself as a similar post was around inside here...

I threw away the Preferences in my Library Folder 

Library -> Preferences -> Adobe Photoshop Preferences (or sth. similar)

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi Please try resetting the preferences: https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences

 

Marlon Ceballos.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines