Save for Web - permission error message

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I'm not able to save any artowrk for web as a jpeg or gif as I get the following error message. Please help as this error keeps on reoccuring. 

Screenshot 2021-04-30 at 13.26.20.png

TOPICS
Import and export, Mac, Problem or error

Views

613

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Are you permission set correctly? Are you saving to a location you can write to?

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

How do I set my permissions corectly? I'm saving to my Desktop so there really shouldn't be an issue there. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Hello JJMack, are you able to help me or explain how to set my permisisons correctly?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

What version of Photoshop and MacOS? In recent versions of MacOS it's entirely possible that MacOS is blocking saves to the desktop. Try making a new folder under your home directory and saving there.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

My Photoshop is the latest version, 2012 version 22.1.1 and my MacOS is Big Sur version 11.3 - I have just saved the gif to my documents folders and it worked which is great! How does one change these permissions?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

You were lucky that My Documents worked - that's why I suggested specifically making a new folder, it isn't hit by the same problem. This is a normal part of Big Sur, and it's a nuisance; I have given up using Desktop and Documents for normal work.

 

The first time ANY app tries to access Desktop or Document (or some other places), MacOS asks for your permission. If, trying to get things done in a hurry, you accidentally say No, you now have to go into System Preferences and sort it out. https://support.apple.com/en-gb/guide/mac-help/mchld5a35146/mac

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines