Highlighted

Saving .tif and getting weird output

Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Hello All

 

I am saving my image in photoshop to a .tif format.  After saving the image and then opening it, it only saves the image of my first selection which I made, not the whole image.  I merged all the layers together, but still the same.  

 

This is what I am supposed to get
Capture.JPG

 

and this is how it saves it:
Capture1.JPG

 

I know that I made selections to the building areas and saved the selections.  This is the first selection I made and its saving the first selection instead of the whole photo.  Anybody can help me with this?  

What’s the problem? 

The image does not appear to be clipped in Photoshop.

 

In which application is the image displayed clipped? 

What happens if you remove the additional Channels? 

Topics

How to, Import and export, Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Saving .tif and getting weird output

Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Hello All

 

I am saving my image in photoshop to a .tif format.  After saving the image and then opening it, it only saves the image of my first selection which I made, not the whole image.  I merged all the layers together, but still the same.  

 

This is what I am supposed to get
Capture.JPG

 

and this is how it saves it:
Capture1.JPG

 

I know that I made selections to the building areas and saved the selections.  This is the first selection I made and its saving the first selection instead of the whole photo.  Anybody can help me with this?  

What’s the problem? 

The image does not appear to be clipped in Photoshop.

 

In which application is the image displayed clipped? 

What happens if you remove the additional Channels? 

Topics

How to, Import and export, Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Sure.  Here it is:

 

Capture.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

What’s the problem? 

The image does not appear to be clipped in Photoshop.

 

In which application is the image displayed clipped? 

What happens if you remove the additional Channels? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 1
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Thanks 🙂  I removed the additional channels and it's saving correctly 🙂  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 1
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

Instead of removing the Channels manually you could uncheck »Alpha Channels« when saving a copy. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 1
D0M1N13 LATEST
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Thank you.  I didn't know that 🙂  Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0