Highlighted

Screen Brightness Intensity Changes Windows 10

Explorer ,
Mar 16, 2020

Copy link to clipboard

Copied

Depending on how bright or dark the content of my Photoshop file is, my screen (laptop running Windows 10) will get brighter or darker.  This is especially noticeable when I zoom in or out on an image.  Never had this before on previous laptops.

 

I don't seem to have this issue in other apps - for instance, if I'm web browsing, where the content changes all the time, I don't see the screen brightness change.

 

Odd thing is that the Screen Brightness is always at 100% (deliberately set) whenever I check it - so it's not like the system Screen Brightness is changing.

 

I've looked in the Display settings of Windows and don't see anything that would make the Brightness dynamic.

 

This occurs regardless if the laptop is on Battery or Plugged In power.

 

Any System or Photoshop suggestions?

 

Thanks,

 

Marc

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Screen Brightness Intensity Changes Windows 10

Explorer ,
Mar 16, 2020

Copy link to clipboard

Copied

Depending on how bright or dark the content of my Photoshop file is, my screen (laptop running Windows 10) will get brighter or darker.  This is especially noticeable when I zoom in or out on an image.  Never had this before on previous laptops.

 

I don't seem to have this issue in other apps - for instance, if I'm web browsing, where the content changes all the time, I don't see the screen brightness change.

 

Odd thing is that the Screen Brightness is always at 100% (deliberately set) whenever I check it - so it's not like the system Screen Brightness is changing.

 

I've looked in the Display settings of Windows and don't see anything that would make the Brightness dynamic.

 

This occurs regardless if the laptop is on Battery or Plugged In power.

 

Any System or Photoshop suggestions?

 

Thanks,

 

Marc

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I have the exact sam issue. 

I have a new Dell XPS with Windows 10 pro. It is so annoying, I disabled the Windows auto brightness adjust but it keeps changing. For me it is most noticable if I am zoomed out and I just move my mouse outside my workspaces.

Did you find a solution? It seems to me only happening in Photothop 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Check in advanced power settings - Display whether you have  - Adaptive Brightness enabled. If so, disable it.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

I am having the exact same issue on my Dell XPS 15 inch (2020 model). It is pretty anoying. Thanks for your suggestion Dave, but my adaptive brightness was turned of already. Anyone other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

I have found a solution elsewhere in this community/forum.

 

It seems that Adobe programs have a hard time with a dual card set-up (so e.g. integrated GPU and dedicated GPU). What is a sort of solution is to:

 

1. Open photoshop

2. In  'device manager' disable your integrated GPU

3. Enable the integrated GPU again in the 'device manager'

4. Now the flickering should have stopped.

 

If this didn't work try to leave the integrated GPU disabled..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Yes, more info here:  conflicting GPU drivers, see step 7 in this help document: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html#GPUandgraphicsdrivertrouble...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0