Highlighted

Scrubby Zoom disapears when changing image size v12.2

Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Changing my file image size will disable scrubby zoom (Greyed out)

Restarting PS will fix it. Any permanent fix? 

TOPICS
Bug, Crash or freeze, Performance, Problem or error, Windows

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrubby Zoom disapears when changing image size v12.2

Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Changing my file image size will disable scrubby zoom (Greyed out)

Restarting PS will fix it. Any permanent fix? 

TOPICS
Bug, Crash or freeze, Performance, Problem or error, Windows

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2020 1
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

I have the same problem... Did you find any fixes or is it still unsolved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

Todays update (25.July) Fixed the issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Community Beginner ,
Jul 29, 2020

Copy link to clipboard

Copied

Scratch that, its still happening...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I was having the same issue and it was super annoying! I fixed it by going to preferences>performance and switching gpu to basic and then back to advanced. Then I turned on the legacy new document screen in preferences>general, restart and the scrubby zoom no longer disappeared after image resize. Hope this helps in some way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Hi!

 

Have you tried resetting your preferences? If not, here is a link for more information: https://helpx.adobe.com/photoshop/using/preferences.html

 

Let us know if that helps or if you are still having the same issue.

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

I'm having the same issue with Photoshop 21.2.3. I open a .jpg file that is 8 inches at 72 dpi.  I resize it to 8 in at 300 dpi. When I look to see if scrubby zoom is active it is. But then I click to use it and it greys out. Scrolling is slow as well. This persists with all files I open until I restart PS. Then the scrubby zoom works and the scrolling is smooth.  I did "Reset Preferences on Quit" and I followed instructions above for adjusting performance and legacy "New Document" and it still persists. This is on a PC with a NVIDIA Geforce GTX 1070 with 8 GB VRAM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Community Beginner ,
Sep 20, 2020

Copy link to clipboard

Copied

An odd added twist. I find when I open a .jpg and then LOWER the dpi first THEN increase the dpi, the scrubby zoom remains active. It is only when I open a .jpg and RAISE the dpi, that I lose the scrubby zoom.

Is this only with NVIDIA cards?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

Going to an older version of Photoshop worked for me.  I encounted the issue on versions 21.2.3 through 21.2. Going back to 21.1.3 cleared up the issue for me. Whatever "features" they added in 21.2, broke PhotoShop for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

I FIGURED IT OUT!!!

First, just in case, go to "Preferences" and select "General" and hit "Reset Preferences on Quit".  Just to clear everything out.

NOW. Open an image. Go to "Image" and select "Image Size". BUT instead of doing what you usually do, on the drop down menu for "Resample" select "Preserve Details 2.0" instead of Automatic. And resize your image. It should work fine after that.

At least on my computer Photoshop chokes when on the "Automatic" or the original "Preserve Details" setting.  "Preserve Details 2.0" seems fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 1
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hi, just set up a profile to bump this answer, this is correct! It seems that any Resample option works out for me, scrubby zoom preserved, it's just that "Automatic" is the one that breaks it.

 

Similar settings here, GTX 1080 + Wacom Intuos. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0