Scrubby zoom missing

Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi. I know this has been raised before but I’ve had no joy. I’ve just installed a new PScc on a new Win 10 PC. I can’t find the scrubby zoom button to enable me to zoom in with the marquee tool to a specific spot.  I’m sure I’ve got this option on my pc at work. Any help appreciated.

TOPICS
Performance

Views

2.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Mar 20, 2020
andyi68772371 Community Beginner , Mar 20, 2020
It’s official, I’m a complete fool. I always use Ctrl spacebar to zoom in - never the magnifying glass tool. I hadn’t got PS on full page and couldn’t see that tool anyway. I didn’t realise you had to select that tool for the scrubby zoom to be an option. But, hey, there it was all along! So several hours later I’m a little bit wiser. Sorry to have troubled people but you never know, someone else might have the same problem. Thanks everyone.Sent from my iPad

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Mar 20, 2020

Copy link to clipboard

Copied

Does turning on »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

Many thanks.  Still googlin' and strgglin'.  I've tried this setting but no joy.  Can you suggest anything better?
(it's possible I'm just being thick)help.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 20, 2020

Copy link to clipboard

Copied

As per gener7’s suspicion: Could you post a screenshot including the Toolbos and the Options Bar? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

Also, check that your new machine has the latest graphics card driver. There's a chance there could have been an update since whenever your machine was initially configured.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

Thanks Myra>
These are new realms for me.  So my graphics card is intel(R) UHD Graphics 630 - should that do? It said it had the latest driver but I went to intel and dl'd the latest one anyway.  No difference...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 20, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

You may have the narrow tool options bar enabled, which hides the scrubby zoom checkbox for the rightmost button in the screenshot below.

 

Screen Shot 2020-03-20 at 10.15.12 AM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 20, 2020

Copy link to clipboard

Copied

Unchecking "Use Graphics Processor" wouldn't disable Scrubby Zoom, so it can't be the card. (Photoshop CC 2020)

Perhaps reset the Zoom Tool

Screen Shot 2020-03-20 at 10.59.41 AM.png

Or reset preferences.

Reset Prefs CC 2015.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

It’s official, I’m a complete fool. I always use Ctrl spacebar to zoom in - never the magnifying glass tool. I hadn’t got PS on full page and couldn’t see that tool anyway. I didn’t realise you had to select that tool for the scrubby zoom to be an option. But, hey, there it was all along! So several hours later I’m a little bit wiser. Sorry to have troubled people but you never know, someone else might have the same problem. Thanks everyone.

Sent from my iPad

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

I don' know if this will help anyone but i had a similar issue, my scrubby zoom being greyed out and all, looked at a whole bunch of these conversations, tried all the graphics processor advanced settings thing and nothing worked I couldnt find a solution that worked online anywhere, but I fiddled around and figured this out.

If its greyed out and nothing else works it could be your GPU, either its not powerful enough or your dumb computer is using the weaker GPU for your cintiq or whatever screen tablet you're using like mine was, so go to display settings (windows 10 btw) and then under the multiple displays section, under graphics settings, select classic app>browse>find where photoshop.exe is stored> select> select high performance>restart computer, this fixed it for me, hope it helps someone else if they're having the same issue I was!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 15, 2020

Copy link to clipboard

Copied

Thank you! This is what finally fixed the issue for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 04, 2021

Copy link to clipboard

Copied

It s the open GL, when I force the Open GL into my PSD apps, it works again. Not sure how to do that in Mac tho.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more