Highlighted

Scrubby zoom selectivly greyed out

New Here ,
Oct 15, 2015

Copy link to clipboard

Copied

When using two windows scrub zoom is only available for one of them. (Likley not a problem with OpenGL)

Using OS windows 7, Version cs6 photoshop.

Photoshop scrubby zoom.png

Hi ryani52057397

Would you please try the following steps:

  • Go to Edit - Preferences - Performance.
  • Click the [ Advanced Settings... ] button in the GPU Settings group.
  • Change the Mode to Basic.
  • Close and restart Photoshop.

Please let us know if it helps.

Regards

Sarika

TOPICS
Problem or error

Views

34.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrubby zoom selectivly greyed out

New Here ,
Oct 15, 2015

Copy link to clipboard

Copied

When using two windows scrub zoom is only available for one of them. (Likley not a problem with OpenGL)

Using OS windows 7, Version cs6 photoshop.

Photoshop scrubby zoom.png

Hi ryani52057397

Would you please try the following steps:

  • Go to Edit - Preferences - Performance.
  • Click the [ Advanced Settings... ] button in the GPU Settings group.
  • Change the Mode to Basic.
  • Close and restart Photoshop.

Please let us know if it helps.

Regards

Sarika

TOPICS
Problem or error

Views

34.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2015 2
Valorous Hero ,
Oct 15, 2015

Copy link to clipboard

Copied

Hi ryani52057397

Would you please try the following steps:

  • Go to Edit - Preferences - Performance.
  • Click the [ Advanced Settings... ] button in the GPU Settings group.
  • Change the Mode to Basic.
  • Close and restart Photoshop.

Please let us know if it helps.

Regards

Sarika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2015 6
New Here ,
Oct 21, 2015

Copy link to clipboard

Copied

It works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2015 0
Valorous Hero ,
Oct 21, 2015

Copy link to clipboard

Copied

Glad to help

~Sarika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2015 0
New Here ,
Apr 04, 2019

Copy link to clipboard

Copied

When opening the preferences, it say "An integer between 96 and 8 is required. Closest value inserted." i can't even go to performance setting. That alert is always show up every time i click preference 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hello, amazing!

 

this solution fixed ALL of my ZOOM and SCROLL LAGGING issues I was having. now I can smoothly and quickly zoom in and out with any method or tool ❤️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2020 0
Explorer ,
Oct 26, 2020

Copy link to clipboard

Copied

Thanks for the solution. But is there a better way so that I can use "Advanced" mode, not limited by "Basic"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

My Advanced settings are greyed out as well. What can I do to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

Hi Sylvia,

If your video card doesn't support it, it will be greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
New Here ,
Jun 06, 2018

Copy link to clipboard

Copied

It was working fine last week! I updated Photoshop and suddenly it didn't work. When I went back to earlier versions it still was greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 1
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

Any chance Use Graphics Processor needs to be checked? (Just hoping...)

Please show a screen shot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
New Here ,
Sep 14, 2018

Copy link to clipboard

Copied

Yeah I have the same problem too. Also working up until recently Screenshot (159).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2018 0
New Here ,
Dec 09, 2018

Copy link to clipboard

Copied

same here..,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2018 0
Community Beginner ,
Jan 02, 2019

Copy link to clipboard

Copied

I don't think this problem has actually been solved. Mine was also working fine until suddenly it stopped.

I think it has to do with RAM intensive files. One of my PSDs allows scrubby zoom, but another doesn't.

I'm not keen on the consistency of this at all. As it's not immediately obvious as to which method you're meant to use on a per-file basis?

Crazy. It's like the new and completely inconsistent scale tool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
New Here ,
Jan 22, 2019

Copy link to clipboard

Copied

Just tried this and it works! As someone that learned Photoshop with Scrubby Zoom enabled this is a life saver when it happens to turn off every now and then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 0
New Here ,
Apr 25, 2019

Copy link to clipboard

Copied

I have tried this and it does not work. Any other fixes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2019 0
New Here ,
Oct 05, 2019

Copy link to clipboard

Copied

This has been a long recurring problem for me, and the problem has not been sufficiently solved. Some things I have noticed. Sometimes when using lightroom CC classic and photoshop at the same time a lot of ram is used up photoshop turns off some of their features to still function properly. Turn off lightroom restart photoshop scrubby zoom is back. The 'more complicated problem' sometimes, when updates for my Nvidia graphics cards are installed it dramatically changes the screen experience and I have to reset my dull monitors and other settings, and scrubby zoom is unavailable till either adobe updates photoshop or Nvidia updates the graphics cards or I find a solution first. Best thing for me is to get used to not using scrubby.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2019 0
New Here ,
Oct 06, 2019

Copy link to clipboard

Copied

Update... I have ,physically on the back of my computer, put both monitors on one Nvidia graphics card, leaving the other card just for adobe stuff. Scrubby Zoom is back! and Photoshop is running smoother and faster.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2019 0