Selected tool randomly disappears during use

Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Currently using 22.4.0 release.  When I'm using a tool, like the pen, lasso, etc--there's no set time, but occasionally the tool just "disappears".  I try to click on another tool, and back to the existing one--but nothing appears, not even the tiny icon or crosshairs indicative of the tool itself--only the cursor.  This forces me to save the file I'm currently working on, re-open it, then select the tool again for it to start working.

TOPICS
Bug, Performance, Problem or error, Windows

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi. Have you tried resetting the preferences? https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

Hey marliton, I did and the issue appeared to sort itself out for awhile.  But now, it came back again after a couple of days.  Very odd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines