Highlighted

selection tool jumps to adjustment layer

Enthusiast ,
Sep 29, 2020

Copy link to clipboard

Copied

I dragged a layer into a Smart Object to clone stamp from the added layer onto the Smart Object Layer.  This worked fine.  I closed the Smart Object, saving the changes and it looked great.  I reopened the Smart Object to contine my work and when I try to drag the added layer around the Selection tool jumps to the adjustment layer associated with the new added layer.  Why can't I move the Layer around?  I was initially able to do so.  Thanks.

 

bartonlew_0-1601437609910.png

 

TOPICS
How to

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

selection tool jumps to adjustment layer

Enthusiast ,
Sep 29, 2020

Copy link to clipboard

Copied

I dragged a layer into a Smart Object to clone stamp from the added layer onto the Smart Object Layer.  This worked fine.  I closed the Smart Object, saving the changes and it looked great.  I reopened the Smart Object to contine my work and when I try to drag the added layer around the Selection tool jumps to the adjustment layer associated with the new added layer.  Why can't I move the Layer around?  I was initially able to do so.  Thanks.

 

bartonlew_0-1601437609910.png

 

TOPICS
How to

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

The Move Tool is set to »Auto-Select«. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi @bartonlew ,

 

Per @c.pfaffenbichler , the Auto Select checkbox is enabled. You will find it on the the left side of your control bar at the top of the screen. When this is enabled, it automatically picks up what is topmost and being clicked on.

hth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 2
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

If they are glabal anyway removing the Adjustment Layers’ Layer Masks would also prevent them from being auto-selected. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0