Settings for Clipping Path in Photoshop

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi all,

I have a question about Clipping Path in Photoshop.

 

Clipping path looks like this:

lanochka_1-1619652706894.png

 

and I can't change settings, because this option is not active:

 

lanochka_3-1619652831394.png

 

It Is also not active in Preferences Menu:

 

lanochka_0-1619652486055.png

 

Please help .. how can I activate it?

I already re-install Photoshop. It didn't help.

 

Thank you,

Lana.

 

TOPICS
Bug, How to, Problem or error

Views

218

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Apr 28, 2021 Apr 28, 2021
I would suspect it's due to Photoshop's recent GPU troubles. A couple of versions ago, Photoshop stopped detecting my GPU (which was ancient), so I went back to a previous one that did detect  the GPU. Same deal now; I won't deal with the New Path Point kludge, so I stay back on the version that worked.   Enough of rant. First,  look in Edit > Preferences > Performance, upper right. Is you GPU identified by name? If not, in the Creative Cloud desktop app, in Apps > All Apps, you can check Other ...

Likes

translate

Translate

Translate
New Here , Apr 28, 2021 Apr 28, 2021
Hi Semaphoric, Thank a lot for your advise.You were right, it was no name and not active GPU in Preferences > Performance.I installed older version of Photoshop 22.3 and now Clipping Path working properly. Thanks a lot again!!!  Lana

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I would suspect it's due to Photoshop's recent GPU troubles. A couple of versions ago, Photoshop stopped detecting my GPU (which was ancient), so I went back to a previous one that did detect  the GPU. Same deal now; I won't deal with the New Path Point kludge, so I stay back on the version that worked.

 

Enough of rant. First,  look in Edit > Preferences > Performance, upper right. Is you GPU identified by name? If not, in the Creative Cloud desktop app, in Apps > All Apps, you can check Other Versions in the three Dot menu for Photoshop, and try a previous version, and see if that works.

 

The problem with this approach is you lose out on the new features of Photoshop. While Neural Filters sound nice, Paths that work are more important to me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi Semaphoric,

 

Thank a lot for your advise.

You were right, it was no name and not active GPU in Preferences > Performance.

I installed older version of Photoshop 22.3 and now Clipping Path working properly.

 

Thanks a lot again!!! 🙂

 

Lana

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

That looks like a Path. Its not being used to mask or clip any layer.  You should be able to edit it with Photoshop vector tools and also transform. The Path option you show jut change the way the path is displayed when you are working on the path. They do not change the Path at all. In your Photoshop Preferences Performance section is your GPU detected and enabled?

Capture.jpg

 

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

JJ - Lanochka's problem was the same as the one I was having a few versions back. I Actually solved it by buying a new graphics card. Wow, those new ones are enormous! I had to re-route lots of cabling to fit in in my case, which turned into a week-long PC refurbishing sidebar.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

There are too many issues in Photoshop version 22 you are better off using  Photoshop version 21.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines