SHIFT key act like stucked after pressing Alt + Shift.

Community Beginner ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

My Photoshop has this bug for a year now, try everything but can't fix it. 
After I used Alt + Shift to move layers, the shift key acted like it's stuck and Layer blend mode changed to the hard mix. I have to press the SHIFT key a few times again to make it stop.
Sometimes only press Alt + Shift also makes Layer Blend mode changed to Hard mix.
I tried reinstalling photoshop, installing different versions  (2018, 2019, 2020, 2021), remove Wacom's driver, reset preferences, different keyboards... nothing worked.

Please help, I'm so desperate. I had to change Blend mode back to normal every time I use Alt + Shift move.
I'm using Windows 10.

P/s: Sorry I'm too frustrated to download a screen recorder program.

TOPICS
Bug, Problem or error

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Without watching your video: if you want to move layer on top then press Ctrl + Shift + ] not Alt. From my testing Alt + Shift alone does not change blend mode, while Alt + Shift + letter like S does change and that is normal, standard shortcut.

 

If your goal is to duplicate layer by dragging it use only Alt without Shift key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

That's why it's a bug not a function, I used Alt + Shift move to duplicate layer and move them in a straight path. And somehow it turned the duplicated layer's blend mode to Hard mix. And then Photoshop acted like the Shift key is stuck (Use scroll mouse to navigate at x2 speed while not pressing Shift, Ctrl + I = Ctrl Shift I, etc...).
Just watch my video and you know what I am talking about.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hey there, this looks strange. I can imagine you're desperate now that this is going on for a year! 

 

I read that you have already tried most of the standard solutions like resetting preferences...

 

Another thing is: the shortcuts for changing Blend Modes are also connected to Shift-Alt. So: Hard Mix, for example is connected to the shortcut Shift-Alt-L. However, because you already changed keyboards, I guess the problem isn't a stuck L or Shift key. 

 

I also found another topic about Wacom drivers causing this problem. Have you already tried to install an older driver at this page: Drivers | Wacom

 

I hope this somehow helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

I read that one, but that driver is only found for macOS. Unfortunately I'm using Windows 10. I tried installing the oldest Wacom driver but it didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hmm, strange. Have you already tried to uninstall the Wacom driver and completely disconnect the Wacom tablet from your computer? Just to see if the Wacom is the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

I tried that, even used Your Uninstaller to completely remove the driver. Still no result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi, strange, indeed.

Does it happen if you hold Shift first?

I can't help but think that it does sound like it is an accessibility feature of Win10...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

It still happens when I hold shift first. But it only happens in Photoshop so I don't think it's a Windows 10 feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

In explorer, if you select two non-contiguous files, does it select everything in between?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Do you have "Sticky Keys" and "Toggle Keys" turned on? You can turn these settings off from Start > Settings > Ease of Access > Keyboard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

LATEST

For the explorer question: It does not select everything between.
And I have Sticky Key and Toggle Keys all turned off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines