Highlighted

Show Transform Controls check box missing

New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

This is driving me crazy. I know I can always hit command T but I often found it easier to just click on the 'show transform controls' box on the move tool but now it's missing. I've tried experiementing with various preferences and I googled to see if anyone else had this issue but found nothing.

Anyone have any ideas here? Is this a change that Adobe made? (I haven't used Photoshop all that much in the past year or so ... )

Any help would be appreciated!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Maybe you have Enable Narrow Options Bar checked under Edit or Photoshop CC Preferences>Workspace?

If so, uncheck it and restart photoshop.

enno.png

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Show Transform Controls check box missing

New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

This is driving me crazy. I know I can always hit command T but I often found it easier to just click on the 'show transform controls' box on the move tool but now it's missing. I've tried experiementing with various preferences and I googled to see if anyone else had this issue but found nothing.

Anyone have any ideas here? Is this a change that Adobe made? (I haven't used Photoshop all that much in the past year or so ... )

Any help would be appreciated!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Maybe you have Enable Narrow Options Bar checked under Edit or Photoshop CC Preferences>Workspace?

If so, uncheck it and restart photoshop.

enno.png

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2017 1
Adobe Community Professional ,
Jun 28, 2017

Copy link to clipboard

Copied

Maybe you have Enable Narrow Options Bar checked under Edit or Photoshop CC Preferences>Workspace?

If so, uncheck it and restart photoshop.

enno.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 1
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Not 2 checkbox: Auto select , Show transforme controlsNot 2 checkbox: Auto select , Show transforme controls

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Not 2 checkbox: Auto select , Show transforme controls. Help me please! Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
Adobe Community Professional ,
Aug 29, 2020

Copy link to clipboard

Copied

In photoshop go to Photoshop>Preferences>Workspace, uncheck

Enable Narrow Options Bar and then restart photoshop.

 

nob.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0
LEGEND ,
Jun 29, 2017

Copy link to clipboard

Copied

Should R_Kelly’s post not have solved the issue please post a screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2017 0