Highlighted

sky replacement thumbnails

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

sky replacement works great, but only one blue sky and one sunset thumbnail shows. The others are all appear blank but will work if clicked. I have done the load presets option, but that only replicates the folders missing most of the thumbnails. I'll be happy to provide system specifics and preference settings if that is necessary.  Thanks.

TOPICS
Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

sky replacement thumbnails

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

sky replacement works great, but only one blue sky and one sunset thumbnail shows. The others are all appear blank but will work if clicked. I have done the load presets option, but that only replicates the folders missing most of the thumbnails. I'll be happy to provide system specifics and preference settings if that is necessary.  Thanks.

TOPICS
Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi, have you tried to rese preferences?

https://helpx.adobe.com/photoshop/using/preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Thanks. I've been through preferences pretty carefully, but nothing I have tried so far will get the sky thumbnails to show. I am in the essentials workspace and reset it a few times. Everything else seems to be working including the sky placement itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

I think you misunderstood Francesco.  Go to Edit > Preferences > General. 

Click the "Reset Preferences on Quit" button and restart Photoshop.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Thanks. That did not work. There were some other problems from resetting to
default that I think I have corrected. In any case, no sky replacement
thumbnails showed, although the replacement feature itself functions very
well default and with my own preset choices.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

Since I did the reset preferences on quit I've had a lot more problems that I have not been able to fix, namely, load to stacks won't work and my third party main programs Anthropics won't save changes (or update the original image) and Boris Fx won't update the primary image when there are a few layers involved.
 
I had a problem previously with photoshop 2019 that was related to my use of a laptop with 2 graphics boards, intel and nvidia.  I have windows 10 and the latest version of nvidia studio driver. Windows 10 graphics settings have photoshop v 22, anthropics, and Boris Fx set to default for nvidia. when I go to preferences performance it shows the nvidia card. It does not seem to matter if I have use graphics acceleration checked or not or when checked if the setting is for basic, normal, or advanced. I have also disabled the intel card, but that doesn't help either. Workspace is set for essentials. I may try going to the photography workspace and forgetting some of the new features of v 22, but I don't think that will help. Any suggestions?  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0