Highlighted

Slow start, then all normal.

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Every single time I open Photoshop (all lastets versions), the opening itself goes all ok, but once the program is ready and I start to work, it starts a very annoying "phase" where all becomes veeery slow. Like, everything I do (even opening a window of options) has a 3 or 4 seconds delay to respond.

This "phase" lasts something about 1 min. Then it suddently stops and all becomes normal. After that I can work with no issues at all.

But this "slow phase" everytime I open the program is really getting to my nerves.

Any ideas os what could be causing that?

• Only happens with Photoshop. Illustrator, Premiere and After Effects (other programs I use) don't suffer from this issue.
• I'm using the lastest version, but it has been happening with all lastest versions. I guess since CC2020 release. I don't remember it beeing a thing when I used CC2019.
• Machine specifications: Intel Core i7 8700 / 16GB RAM DDR4 / GeForce GTX 1070 / Software is installed on a SSD Kingstom A400 240GB / Windows 10 Home

 

Thanks!

Topics

Bug, Crash or freeze, Performance, Problem or error, Windows

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slow start, then all normal.

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Every single time I open Photoshop (all lastets versions), the opening itself goes all ok, but once the program is ready and I start to work, it starts a very annoying "phase" where all becomes veeery slow. Like, everything I do (even opening a window of options) has a 3 or 4 seconds delay to respond.

This "phase" lasts something about 1 min. Then it suddently stops and all becomes normal. After that I can work with no issues at all.

But this "slow phase" everytime I open the program is really getting to my nerves.

Any ideas os what could be causing that?

• Only happens with Photoshop. Illustrator, Premiere and After Effects (other programs I use) don't suffer from this issue.
• I'm using the lastest version, but it has been happening with all lastest versions. I guess since CC2020 release. I don't remember it beeing a thing when I used CC2019.
• Machine specifications: Intel Core i7 8700 / 16GB RAM DDR4 / GeForce GTX 1070 / Software is installed on a SSD Kingstom A400 240GB / Windows 10 Home

 

Thanks!

Topics

Bug, Crash or freeze, Performance, Problem or error, Windows

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
fexec LATEST
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

...nothing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...