slow zoom and scrolling

Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

I recently bought a new mobile workstation (Lenevo P1). I was looking forward to profit from good Hardware configuration (UHD Touchscreen, 32GB Ram / Quadro P2000 with MAX - Q Design, Intel i7 8850H) in combination with the latest Photoshop version. But what ever I try with the settings: from complete reset to turning off and on the Hardware acceleration the problem of a slow scrolling & zoom persists. I also tried to start it without using 3rd party plugins, no change. I have all the newest graphic driver installed. The system is running on Windows 10Pro 64bit.

I would appreciate any help and tips! THX:)

Views

8.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Deleted User
Jan 06, 2019 Jan 06, 2019
You may need to reinstall the Nvidia driver again, download it from hereDownload Drivers | NVIDIA During the install you should see an option to perform a custom install, select that and then select clean installation

Likes

translate

Translate

Translate
Guest
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Hi

Have you added Photoshop.exe to the Manage 3D settings also make sure High-performance NVIDIA processor is selected in option 2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Hi Ged,

Thank you for your quick answer!

Yes, the 3D setting is set to the High-performance NIVIDIA processor. Is there perhaps anything that I should change in the specific settings?  Now seeing your setting, I was wondering why my control panel shows only 3D settings nothing more... THX:)

CaptureNividia3DSetting.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

You may need to reinstall the Nvidia driver again, download it from here

Download Drivers | NVIDIA

During the install you should see an option to perform a custom install, select that and then select clean installation

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Ok,THX!

I will give it a try later tonight. I downloaded the last driver from the LENOVO product site. This time I will try it directly from Nividia. According to the existing driver info I should choose the DCH driver type (not pretending to know what that means). I will let you know if it worked.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

The clean reinstall with the driver from NIVIDIA worked for Photoshop:) THX a lot!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Ah great, glad you got it sorted

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

When Photoshop is running, I can see the following info (screenshot) in the taskbar. If I understand it correctly the GPU should be working with Photoshop.

Taskbar.jpg

GPU_activity.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

Have you checked here to see that Photoshop is seeing your GPU, also try setting the drawing mode to basic and restarting Photoshop to see if that helps

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

THX - Yes, I already tried that. Did it now once more, with Basic and Normal, didn't change. Might really be a driver issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Does this solution for this issue also Apply for OSX Intel Based machines? I am running the latest Photoshop 2021 and after inatalling it the zooming/panning is super slow. Never had this issue before. I am on a MacBookPro 2020 and Catalina 10.15.7 with 16GB Ram.

 

thakn you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines