Highlighted

some minimum requirments are not fulfiled

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

sir whenever I select the 3D option there is a command than zero MB graphic card

sir, I'm using AMD Radeon HD 5450 2gb graphics card can you notify is it capable for photoshop. 

TOPICS
Problem or error

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

some minimum requirments are not fulfiled

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

sir whenever I select the 3D option there is a command than zero MB graphic card

sir, I'm using AMD Radeon HD 5450 2gb graphics card can you notify is it capable for photoshop. 

TOPICS
Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

Seems the graphic card is the issue, see the PS system requirements at the below link

https://helpx.adobe.com/photoshop/system-requirements.html#Graphicprocessorrequirements

It mentions that if the graphic card is more than 4 years old then you might have issues and the graphic card you are using seems to be released in 2010

-Manan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

So sir what should be the solution for it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi

Photoshop version 21.2 and above has issues not detecting some old and not so old GPU's, you could try version 21.1.3 which doesn't seem to have the issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0