Highlighted

Spell Check Stays in Italian

New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I've looked through all the discussions on this and have followed every solution's directions and I still can't get my spell checker to check in English (it defaults to Italian every time).

1. I've switched the language in the Character panel dropdown to English (USA)

2. I've reset my PS Preferences.

3. I've signed out of everything, every single Adobe app (including Acrobat), signed out of Creative Cloud, then signed back in again.

4. I've completely deleted and reinstalled PS.

NOTHING WORKS! Please PLEASE help me. I'm a terrible speller.

Italian.jpg

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spell Check Stays in Italian

New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I've looked through all the discussions on this and have followed every solution's directions and I still can't get my spell checker to check in English (it defaults to Italian every time).

1. I've switched the language in the Character panel dropdown to English (USA)

2. I've reset my PS Preferences.

3. I've signed out of everything, every single Adobe app (including Acrobat), signed out of Creative Cloud, then signed back in again.

4. I've completely deleted and reinstalled PS.

NOTHING WORKS! Please PLEASE help me. I'm a terrible speller.

Italian.jpg

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2019 0
Adobe Community Professional ,
Aug 19, 2019

Copy link to clipboard

Copied

Try resetting the Preferences:

Preferences in Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I've done that. It doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Most Valuable Participant ,
Aug 19, 2019

Copy link to clipboard

Copied

Are you using a Mac or a PC. On Windows 10 changing language in the Character palette seems to work for me?

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I'm using a Mac, and I've tried that several times and it doesn't work. It always changes it back to Italian.

Edit: I appreciate you taking the time to make screen shots for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Most Valuable Participant ,
Aug 19, 2019

Copy link to clipboard

Copied

So it seem to be a issue with CC on a Mac.  Report the problem at Adobe feedback site Photoshop Family Customer Community

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I appreciate that. Done. We'll see what happens. If I get it fixed I'll update the answer status. Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

I'm having this issue as well. Mine will not change from Frech. Has there been a resolution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0