Highlighted

Step backwards (ctrl+alt+z) suddenly isn't working in PS CS6 [Locked]

Community Beginner ,
Jun 27, 2017

Copy link to clipboard

Copied

[Locked. This is for CS6 and the shortcut has changed.]

 

I use Photoshop almost every day for college work and suddenly today my step backwards shortcut stopped working and I can't for the life of me get it to work.

 

I tried reinstalling PS and the problem is the same.

 

I tried changing the shortcut to something else and then changing it back, but whenever I use my three keys at the same time the box stays completely blank. I tested my alt key in multiple programs and it works perfectly.

 

I have found out however that whenever I select the 'alt' button on my graphics tablet along with ctrl+z it works fine, but it's just so finicky that I can't get around it.

 

My history settings is set to 100 so that is definitely not the problem.

 

I have the exact same programs running in the background as before today, and before there has been no issue at all.

 

I have noticed that sometimes after pressing the alt key on my tablet and undoing a bunch of times, my actual shortcut on my keyboard works for a small amount of time before poofing out of existence again.

 

I'm on a Windows 7 PC with PS CS6.

Topics

Problem or error

Views

7.0K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Step backwards (ctrl+alt+z) suddenly isn't working in PS CS6 [Locked]

Community Beginner ,
Jun 27, 2017

Copy link to clipboard

Copied

[Locked. This is for CS6 and the shortcut has changed.]

 

I use Photoshop almost every day for college work and suddenly today my step backwards shortcut stopped working and I can't for the life of me get it to work.

 

I tried reinstalling PS and the problem is the same.

 

I tried changing the shortcut to something else and then changing it back, but whenever I use my three keys at the same time the box stays completely blank. I tested my alt key in multiple programs and it works perfectly.

 

I have found out however that whenever I select the 'alt' button on my graphics tablet along with ctrl+z it works fine, but it's just so finicky that I can't get around it.

 

My history settings is set to 100 so that is definitely not the problem.

 

I have the exact same programs running in the background as before today, and before there has been no issue at all.

 

I have noticed that sometimes after pressing the alt key on my tablet and undoing a bunch of times, my actual shortcut on my keyboard works for a small amount of time before poofing out of existence again.

 

I'm on a Windows 7 PC with PS CS6.

Topics

Problem or error

Views

7.0K

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 27, 2017

Copy link to clipboard

Copied

Do you have anything else running that might have stolen the shortcuts?  Open Task Manager > Processes and see what else is running.  Things that run in the background like screen grabbing software.  Or restart the computer and just have Photoshop running, and see if that fixes it.  If not, ject background processes, and if safe to end-process them, do so one at a time.

If you are not sure, take a screen grab of the Task Manager > Processes window and paste it to this thread.

Reinstalling Photoshop does not give you a clean start with Preferences, so you could try resetting Preferences.  With CS6 restart Photoshop and hit Shift Ctrl Alt as quickly as you can.  You'll see a dialog asking if you ant to reset.  If you don't see it, you were not quick enough.

Good luck.

Likes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2017

Copy link to clipboard

Copied

Thank you for the reply!

I reset my preferences and am still having the same problem! I also looked at my processes and like I said before, I have installed no new software to my computer since I last opened Photoshop and I'm still running the same programs as before. Here's a screenshot of my processes list.

processes.png

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 28, 2017

Copy link to clipboard

Copied

You might be interested in the Stepbackwardsmart script on this download page: Downloads - Shaddy Safadi

Hopefully it will fix that and the old problem with Step Backward.

Likes

Translate

Translate

Report

Report
Community Beginner ,
Jun 28, 2017

Copy link to clipboard

Copied

Thank you but it doesn't fix my problem. The script is cool thought and I'm definitely going to keep it in the future because the layer thing was always something that plagued me since I started using PS, haha.

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 28, 2017

Copy link to clipboard

Copied

Can you go into Edit > Keyboard Shortcuts? In that dialog, hold dow the ALT key and the Cancel button changes to Reset.

Click on Reset, and for good measure restart Windows.

Likes

Translate

Translate

Report

Report
Community Beginner ,
Jun 30, 2017

Copy link to clipboard

Copied

I did this the first time I noticed the problem but I just did it again to see if anything changed, and unfortunately that still hasn't fixed the problem. Thank you for trying though.

Likes

Translate

Translate

Report

Report
Adobe Community Professional ,
Jun 30, 2017

Copy link to clipboard

Copied

Something outside of Photoshop may be "trapping" the keys. Look at your graphics tablet settings. The other idea are your graphics drivers. Are they up to date? Some drivers may have a bug and rolling back to an earlier versions has helped some.

I do not own a tablet and cannot give sound advice, but if you can reach your tablet maker's tech support or barring that, their forums, perhaps they can gove you some direction. Also check keyboard settings in Windows as well.

If I think of anything else, I will post here.

Gene

Likes

Translate

Translate

Report

Report
New Here ,
Jan 03, 2020

Copy link to clipboard

Copied

Try This 

Edit>Prefrences>General>History Status

add the number that many times you want to go back.

 

Likes

Translate

Translate

Report

Report
Community Beginner ,
Jul 15, 2020

Copy link to clipboard

Copied

This only increases the number of times of the undo(s) and redo(s)

Likes

Translate

Translate

Report

Report
Community Beginner ,
Jul 15, 2020

Copy link to clipboard

Copied

I am having this same bug. Tried all the things. Its happening with Illustrator, Photoshop and Xd
Please help.

Likes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Restore legacy undo shortcuts through Edit > Keyboard shortcuts 

Likes

Translate

Translate

Report

Report
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

I had this problem and figured that it's because of the GeForce Experience software. Alt+Z is opening it. So I reseted all the keyboard shortcuts in the GeForce settings, and the problem was solved. 

Likes

Translate

Translate

Report

Report