Strange "delay trouble" in Photoshop / solved by restart. but come again

Participant ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hello out there,
I have the problem that when I work in Photoshop CC (latest version) with larger files (approx. 1GB) for a longer period of time, it always happens at some point that brushes, tools etc. react with a delay. Then I have to restart PS so that it runs normally again. In layman's terms, it feels as if something is running full and is emptied by the restart.  Can anyone help me?

Cheers Gerhard

Technical data
Windows 10 | AMD Ryzen Threadripper 2950X 16-Core 3500 MHz | 64 GB RAM | Three monitors, 2x 4K 1x HD | GPU / Nvidia RTX 2080 Ti

2x Samsung SSD 850 EVO 1TB | 1x Samsung SSD 970 EVO Plus 250GB | 2x HDD BarraCuda Pro 12 TB | 1x HDD FireCuda 2TB

TOPICS
Performance, Problem or error, Windows

Views

46

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have see the same with PS 2021. However, I have not used 22.20 much yet so I have not seen the issue with  22.2.0 yet. I have no Idea as to what causes the performance to go to pot.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines