Highlighted

Text box is full of latin or something

Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi, I just started trying to use text, in this case filling out a form.

The first or second text box I started, using the big T over on the side, then clicking where I want to type, opened up with something like Lorem Ipsum showing. If I delete that, a bunch more garbage comes into view to be deleted. After I spend a few backspaces and deletes getting rid of that, there's a period that won't go away.

So, why is there a default page of latin or something in my text box? Why can't I delete the period?

 

Thanks!

Adobe Community Professional
Correct answer by Stephen_A_Marsh | Adobe Community Professional

This is placeholder text, you can turn it off in prefs:

 

text-prefs-placeholder.png

Topics

Bug, How to, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text box is full of latin or something

Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi, I just started trying to use text, in this case filling out a form.

The first or second text box I started, using the big T over on the side, then clicking where I want to type, opened up with something like Lorem Ipsum showing. If I delete that, a bunch more garbage comes into view to be deleted. After I spend a few backspaces and deletes getting rid of that, there's a period that won't go away.

So, why is there a default page of latin or something in my text box? Why can't I delete the period?

 

Thanks!

Adobe Community Professional
Correct answer by Stephen_A_Marsh | Adobe Community Professional

This is placeholder text, you can turn it off in prefs:

 

text-prefs-placeholder.png

Topics

Bug, How to, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

This is placeholder text, you can turn it off in prefs:

 

text-prefs-placeholder.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

That completely solved it! Thank you so much!

 

I wasn't even close to guessing how to fix that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Conrad_C LATEST
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

The problem probably happened because the first couple of placeholder text words were manually selected, but not all of the text, so the rest of the placeholder text would come forward and fill in for the deleted words.

 

The way it’s designed to work is that, because the placeholder text is all selected by default, it all disappears as soon as you start typing the text you actually want. But it’s fine to just shut it off in Preferences. They added it so you’d get a preview of the current type specs without having to type anything first.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0