Highlighted

Text issues driving me mad - photoshop

New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

Hi, i've searched for solutions online for ages and nothing seems to resolve this for me.

When I use the type tool and type a sentence for example:

The year 2018

and press the return key the 2018 jumps to the start of the sentence. Does this with both numbers and punctuation. 

I have tried the change type from middle eastern to east asian and vice versa, but with no effect at all..

it does not seem like this should ever be an issue with software from adobe..

driving me mad!!!!!

any help is greatly appreciated.

Thanks,

Peter

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Go to Photoshop Preferences >Type and check the Text engine. Do you have it set to "Middle Eatern and South Asian". If so change it to "East Asian".

You will need to start a new document to see the change

Dave

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text issues driving me mad - photoshop

New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

Hi, i've searched for solutions online for ages and nothing seems to resolve this for me.

When I use the type tool and type a sentence for example:

The year 2018

and press the return key the 2018 jumps to the start of the sentence. Does this with both numbers and punctuation. 

I have tried the change type from middle eastern to east asian and vice versa, but with no effect at all..

it does not seem like this should ever be an issue with software from adobe..

driving me mad!!!!!

any help is greatly appreciated.

Thanks,

Peter

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Go to Photoshop Preferences >Type and check the Text engine. Do you have it set to "Middle Eatern and South Asian". If so change it to "East Asian".

You will need to start a new document to see the change

Dave

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jan 23, 2019

Copy link to clipboard

Copied

I assumed if you’ve tried middle eastern and Asian, you’ve also tried default features?

Could you reset your all preferences, please?

Has this problem always been or did it just happen one day? Can you recall what you were doing when it happened?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

It seemed to just appear a few updates ago, maybe 4 or 5 months, i've been working around it by creating different text layers but it's incredibly frustrating. can't remember exactly what I was doing when it first happened. 

I've reset all preferences on quit, restarted and same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 23, 2019

Copy link to clipboard

Copied

Go to Photoshop Preferences >Type and check the Text engine. Do you have it set to "Middle Eatern and South Asian". If so change it to "East Asian".

You will need to start a new document to see the change

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

We seem to have success! Will this still be an issue on all previous docs. the one i was working on still has this issue but a new doc works fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
davescm LATEST
Adobe Community Professional ,
Jan 23, 2019

Copy link to clipboard

Copied

Yes - the text engine settings are set into the document when it is created.

However if you open a document created in Middle Eastern and use menu Type > Language options you may be able to change the direction and number settings for new text in that doc.

Dave

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...