Text not wrapping.

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

When I create a text box in Photoshop 22.2, the Lorem Ipsum text is all on one line and looks like gibberish.  Why isn't the text wrapping?  A hard return has no effect.  Do I need to reset the Text 

Tool?  If so, how do I do that?  All the stuff I've found online about tool resetting is out of date.  Please advise.

TOPICS
Mac, Problem or error

Views

58

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 24, 2021 Feb 24, 2021
Now I feel a little stupid, but still perplexed.  The line spacing (leading) was set at a ridiculous 0.03 rather than on Auto.  Not sure how it got set that way, but turns out to be an easy enough fix.  Thanks for your reply.

Likes

translate

Translate

Translate
Engaged ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Are you creating a paragraph text frame or a point text? If it's paragraph, it should wrap, based on the dimensions of the frame. Post a screenshot so we can get an idea of what you're experiencing. 

It's only an island if you look at it from the water.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Now I feel a little stupid, but still perplexed.  The line spacing (leading) was set at a ridiculous 0.03 rather than on Auto.  Not sure how it got set that way, but turns out to be an easy enough fix.  Thanks for your reply.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

That would certainly cause lines of text to overlap themselves! Settings get changed without our noticing. If it happens again, you'll be more prepared to solve it.

BTW, your post is very valid and it may help a lot of community members with the same problem.

It's only an island if you look at it from the water.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

For the character panel . From the fly out menu click on reset character to reset the settings to thier default.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines