Highlighted

That awful gradient that happens with the gaussian blur.

Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

So yeah, I hate it when I need to blur something and I do it with gaussian blur, and on 100% you realy rough trasitions with the colors. Does anyone know how to avoid that quickly? Earlier I dont know, I just play with it, add blur with other options, and I get rid of it, but I want to save more time to quickly add blur to a certain part of an image and to have s smooth transition, not those jagged edges.
Thanksfor the help. 🙂

I notice no banding, 

Is your monitor profile fairly recent? 

 

But as the others have already mentionsed you can additionally apply Filter > Noise > Add Noise. 

TOPICS
How to, Problem or error, Windows

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

That awful gradient that happens with the gaussian blur.

Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

So yeah, I hate it when I need to blur something and I do it with gaussian blur, and on 100% you realy rough trasitions with the colors. Does anyone know how to avoid that quickly? Earlier I dont know, I just play with it, add blur with other options, and I get rid of it, but I want to save more time to quickly add blur to a certain part of an image and to have s smooth transition, not those jagged edges.
Thanksfor the help. 🙂

I notice no banding, 

Is your monitor profile fairly recent? 

 

But as the others have already mentionsed you can additionally apply Filter > Noise > Add Noise. 

TOPICS
How to, Problem or error, Windows

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
LEGEND ,
Aug 05, 2020

Copy link to clipboard

Copied

Try working in 16bit. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 2
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Not working. When I just click IMAGE-MODE-16BIT and apply gaussian blur, its the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
LEGEND ,
Aug 05, 2020

Copy link to clipboard

Copied

Please post a screenshot taken at View > 100% with the pertinent Panels (Layers, Options, …) visible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
LEGEND ,
Aug 05, 2020

Copy link to clipboard

Copied

I notice no banding, 

Is your monitor profile fairly recent? 

 

But as the others have already mentionsed you can additionally apply Filter > Noise > Add Noise. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

I agree with @c_pfaffenbichler.

You could also try adding just a little noise. This can do a great job of breaking up those lines.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 2
Community Beginner ,
Aug 05, 2020

Copy link to clipboard

Copied

You could try adding noise or using the splatter filter and then adding a little more blur or you could use 16 bit instead of 8 bit to lessen the banding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Yeah, adding a REALY small amounth of noise and working with 16bit seemes to work. 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Great job guys thanks you all! 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Excellent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 1
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

The reason for banding is always reduced bit depth. 8 bit data will always show banding in smooth shallow gradients like this.

 

But what most people don't think about is that even with a 16 bit document, your display pipeline is still 8 bit (unless you have a 10-bit capable monitor/video card), and furthermore, there are several components in that pipeline that can introduce banding on their own: 8 bit output from the video card, corrections in monitor calibration, a faulty monitor profile, and the display panel itself.

 

Most inexpensive panels are actually 6 bit natively (all TN-panels used for gaming and office), and the 2 extra bits achieved by dithering.

 

All these potential sources for banding are cumulative, they build on top of each other. The final result can be very irregular banding with strong color components because the channels are affected differently.

 

In short - if you see banding in a 16 bit file, it's in your display system.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 3