Highlighted

The layer blends in 21.2 upgrade no longer work

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I just upgraded to 21.2 and now the layers do not work properly. The blend modes do not work anymore and I cannot view the individual layers. When I turn off a layer to view a different layer nothing happens. When I turn off layer one to view the background layer nothing happens. It still shows me layer one and not the background layer. I cannot do my work without the layers working as they used to before this upgrade. How do I get rid of this upgrade?

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi, try this:

Go to Preferences > Performance and uncheck "Legacy Compositing". Then close and restart Photoshop.

Dave

Topics

Performance, Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The layer blends in 21.2 upgrade no longer work

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I just upgraded to 21.2 and now the layers do not work properly. The blend modes do not work anymore and I cannot view the individual layers. When I turn off a layer to view a different layer nothing happens. When I turn off layer one to view the background layer nothing happens. It still shows me layer one and not the background layer. I cannot do my work without the layers working as they used to before this upgrade. How do I get rid of this upgrade?

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi, try this:

Go to Preferences > Performance and uncheck "Legacy Compositing". Then close and restart Photoshop.

Dave

Topics

Performance, Problem or error

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi, try this:

Go to Preferences > Performance and uncheck "Legacy Compositing". Then close and restart Photoshop.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ronhotep LATEST
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Thank you. That did the trick. Happy day!

--
"My friend, let us love what we love, let us be ourselves"
Vincent Van Gogh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...