Highlighted

The merge layers selected by content feature sends Photoshop in bulk

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

la funzione Unisci livelli selezionati per contenuto manda Photoshop in blocco

 

Topics

Crash or freeze, Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The merge layers selected by content feature sends Photoshop in bulk

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

la funzione Unisci livelli selezionati per contenuto manda Photoshop in blocco

 

Topics

Crash or freeze, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 01, 2020

Copy link to clipboard

Copied

Hi there,

Not sure if I understand the issue correctly, would you mind sharing some more details?
Also, what version of Photoshop and the operating system are you working on?
How many layers are you trying to merge in Photoshop?

Does Photoshop show any error message when you try to merge the layers?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

Hello,

I apologize for my bad English, I use the transducer.

 

Win 10 operating system updated, PC 32 GB RAM, 8 processors.

Tried to use and remove graphics processor.

Photoshop CC 2020 updated.

Using Photomerge with 2 files, Photoshop goes into bulk without any warning, and I have to stop it with CTRL-Alt-Del.

CPU usage with 32% block, otherwise the system works regularly.

I attach problem screen.

 

Thanks for the intervention.

 

Andrea Solari

 

PS:

Previously Photoshop had given me problems after prolonged use, any intervention (copy, brush, etc.) caused lines and cancellations as shown in the attachment (a brush point causes lines).

 

Photoshop-block.jpgPhotoshop-zzzz.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

Ciao, is it the case for all images? or only when the merge is difficult, here, it seems that there is a bird in one layer, and a blue sky in the other one...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

No, the two images exhibit different problems, the first indicates the merge, the second the problem of the lines.
The block occurs in all situations and always in the same place, I tried to let the program work for half an hour and nothing was resolved, it seems that it goes in a loop.
Until recently, it also worked regularly with many images.

With the "collage" function it works regularly even if it takes a long time.

It all started when he gave me the error of the lines  - second image - .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Grinding
as for Photomerge, Collage on geometric elements works, on a complex environment it stalls like the other Layouts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Solaxart LATEST
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Found the problem,

brought the cache levels from 2 to 6 and the cache size to 1024 and everything went back to work.

I don't know why, but before they were already like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...