The MOVE Tool is not working correctly...see images attached

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I am using Photoshop v22.4.1 on a 2015 iMac with 32Gb RAM. I am trying to remove the tripod from the image. The steps I am using: 3D-->Spherical Panorams-->New panorama layer to turn the image to where I can edit out the tripod. When I select the image to move it to the bottom, Photoshop splits the image and I am unable to edit it. See the images:

Screen Shot 2021-05-27 at 5.15.47 PM.pngScreen Shot 2021-05-27 at 5.16.05 PM.pngScreen Shot 2021-05-27 at 5.19.52 PM.png

 

Any tips on what is going on or what I need to do? I have already uninstalled Photoshop, but the result is the same. Thanks for any usable tips.

TOPICS
Mac, Performance, Problem or error

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

That doesn't sound good. Could you please try resetting Photoshop's preferences and let us know how it goes? 

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. https://helpx.adobe.com/photoshop/using/preset-migration.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines