Highlighted

Thick guides on 2020

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Guides are drawn as 2 px lines (see the screen). Tried to clear all the checkboxes and switched through all the Drawing Modes in Advanced Graphics Processor Settings to no avail. Only disabling GPU acceleration completely helps.
How to avoid this bug but retain GPU acceleration?

 

PS 21.2.1, Asus GeForce GTX 780, Win 10 x64.

 

ps_guides.png

Adobe Community Professional
Correct answer by PECourtejoie | Adobe Community Professional

Hi, what are you scaling settings, both in Windows, and in preferences?

But if disabling the GPu helps, I'd rather report the issue on the https://feedback.photoshop.com site, watched by Adobe staff. Make sure to provide as many relevant details as possible.

Topics

Bug, Problem or error, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thick guides on 2020

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Guides are drawn as 2 px lines (see the screen). Tried to clear all the checkboxes and switched through all the Drawing Modes in Advanced Graphics Processor Settings to no avail. Only disabling GPU acceleration completely helps.
How to avoid this bug but retain GPU acceleration?

 

PS 21.2.1, Asus GeForce GTX 780, Win 10 x64.

 

ps_guides.png

Adobe Community Professional
Correct answer by PECourtejoie | Adobe Community Professional

Hi, what are you scaling settings, both in Windows, and in preferences?

But if disabling the GPu helps, I'd rather report the issue on the https://feedback.photoshop.com site, watched by Adobe staff. Make sure to provide as many relevant details as possible.

Topics

Bug, Problem or error, Windows

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi, what are you scaling settings, both in Windows, and in preferences?

But if disabling the GPu helps, I'd rather report the issue on the https://feedback.photoshop.com site, watched by Adobe staff. Make sure to provide as many relevant details as possible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Hello,
thanks for the answer.

UI Scaling in Preferences was Auto, I set it to 100% but it didn't help. Scaling in Windows is also 100% and the resolution is native.

Ok, thank you, I'll writе a report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...