Highlighted

Thumbnails in Layers panel aren't showing images

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

I am using the latest version of PS 2020. For some reason, the thumbnails in my layers panel don't show any images. They are just gray and white squared, like a transparent layer, even though they aren't. So it's very hard to tell which layer is which, as often, there are many images in one file. I have searched online for how to fix this, but haven't seen anything. Have any of you encountered this problem? If so, how do I fix it?

Adobe Community Professional
Correct answer by lambiloon | Adobe Community Professional

Hi try to reset your preferences hope it fix for you....regards

TOPICS
Problem or error, Windows

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thumbnails in Layers panel aren't showing images

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

I am using the latest version of PS 2020. For some reason, the thumbnails in my layers panel don't show any images. They are just gray and white squared, like a transparent layer, even though they aren't. So it's very hard to tell which layer is which, as often, there are many images in one file. I have searched online for how to fix this, but haven't seen anything. Have any of you encountered this problem? If so, how do I fix it?

Adobe Community Professional
Correct answer by lambiloon | Adobe Community Professional

Hi try to reset your preferences hope it fix for you....regards

TOPICS
Problem or error, Windows

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi try to reset your preferences hope it fix for you....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Layers Panel Flyout >> Panel Options

Make sure not set to none

Screen Shot 2020-08-23 at 9.05.22 PM.png

 

IF that dont help, 

Reset Your Prefs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 1
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Thank you, but mine is already set to small thumbnail.

 

I've checked Preferences, and can't find anything about viewing the thumbnails in layers. Could you tell me where that is please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Ali and Mike are suggesting that you reset your preferences. This is a good general fix for odd behaviour within Photoshop. Look for the Reset Preferences On Quit button within the General tab of the Photoshop Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 1
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Thank you! I have reset the Preferences and it seems to be working again. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

Excellent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0