Highlighted

Timeline animation issue: first frame changes when changing subsequent frames

Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Hi there, 

I am trying to create a scrolling website animation using the timeline animation and tweening between the top and bottom of the moving layer. I've done this previously with no issues (these are the steps I've followed specifically - https://www.youtube.com/watch?v=2ijoJY40kP8)

 

Recently, this has stopped working, because no matter what I do when I make a change to any one frame, every frame in the timeline changes. I didn't make any changes to my settings when this issue started and I have tried / searched for everything I can possibly imagine but nothing is working. 


If anyone knows how to solve this I would be so, so grateful!

Thanks, 


Ash 

Learn how to make a website scroll in your image inside Photoshop, then export it to a GIF or Video for Instagram.
TOPICS
Problem or error

Views

453

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Timeline animation issue: first frame changes when changing subsequent frames

Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Hi there, 

I am trying to create a scrolling website animation using the timeline animation and tweening between the top and bottom of the moving layer. I've done this previously with no issues (these are the steps I've followed specifically - https://www.youtube.com/watch?v=2ijoJY40kP8)

 

Recently, this has stopped working, because no matter what I do when I make a change to any one frame, every frame in the timeline changes. I didn't make any changes to my settings when this issue started and I have tried / searched for everything I can possibly imagine but nothing is working. 


If anyone knows how to solve this I would be so, so grateful!

Thanks, 


Ash 

Learn how to make a website scroll in your image inside Photoshop, then export it to a GIF or Video for Instagram.
TOPICS
Problem or error

Views

454

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbar, Layers, Timeline, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Thanks c_pfaffenbichler

 

Please see attached.Screen Shot 2020-05-13 at 10.17.14 pm.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

You seem to have Frame 1 selected. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

That was just the one I showed you in the screenshot - if you take a look at the Loom video I sent you can see the problem happening in real time 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

Are you transforming the Layer instead of moving it? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

No, moving it. I've done it before using the exact same method (selecting layer, and then moving using the move tool) and it used to work fine, can't for the life of me figure out what's changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

If you are moving and not transforming it why are the Transformation Controls showing in the video? 

Screenshot 2020-05-13 at 15.50.32.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

In a file with two Frames if I transform a Layer it will affect both Frames, if I move it it will affect the current Frame. 

That seems to be what your video showed. 

 

If you are adamant that’s not what you are doing despite appearances you may have to do some general trouble-shooting.  

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Hi @c_pfaffenbichler

I've got it working, thanks for your help (though Photoshop crashes when I try to export, but that'a a different problem!)

Thank you,

 

Ash 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

Which format do you export and with File Export > Render Video or File > Export > Save for Web? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Save for web - the issue was my computer doesn't have enough grunt. Saved the PSD and exported on my partner's PC (I have an entry level Mac) and it worked 🙂 

Thanks for all your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 1
Community Beginner ,
May 13, 2020

Copy link to clipboard

Copied

Here's a video of what happens if that helps! https://www.loom.com/share/8e4d944b43d94a2ead9e16e88d285cdb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

Hi Ash,

I have been having this exact same problem. It is not clear to me from this tread if resetting your presets fixed the issue, or if you figured out the problem another way? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
LEGEND ,
Nov 14, 2020

Copy link to clipboard

Copied

»the issue was my computer doesn't have enough grunt.«

That would probably be RAM or disk space. 

 

What are the image’s dimensions and frame number? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

The image is only 500 x 700 px. I've tried it on 2 computers, so I don't think RAM or disc space is an issue. I have 500 GB disc space and 32 MGs of RAM on my laptop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

The frames/layers seem to behave like I have unify selected, but I don't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
LEGEND ,
Nov 17, 2020

Copy link to clipboard

Copied

What is the image’s frame number? 

Does a reduced number work? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0