Top Menu Bar missing from Photoshop 22.2 on Windows 10

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi all,

 

Hopefully my screenshot is attached. I know a number of other people have had the same issue I have been reading the posts and trying the solutions but I'm still none the wiser anybody got a different solution?

The top menu is missing, its there just all grey I have to move the mouse around and try and guess what Im looking for. As you can see (hopefully) the screen to the right is also not displaying properly. 

Im running windows and version 22.2. I have already reinstalled. reset preferences, toggled full screen, nothign makes any difference. I also rolled back to 21.2 and it displays the same issue. Ive never had a problem before so bit confused why I suddenly do. Any advice? Many ThanksPS.jpg

 

 

{Thread title edited by moderator}

TOPICS
Bug, Performance, Problem or error, Windows

Views

175

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 26, 2021 Feb 26, 2021
Hi,   We're sorry about the trouble with Photoshop due to the missing menu bar. Please check out the conversation here: https://feedback.photoshop.com/conversations/photoshop/photoshop-2020-menu-bar-missing/5f5f462c4b561a3d4277eec9   Please let us know if the suggested solution helps! Regards, Nikunj

Likes

translate

Translate

Translate
Adobe Employee ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop due to the missing menu bar. Please check out the conversation here: https://feedback.photoshop.com/conversations/photoshop/photoshop-2020-menu-bar-missing/5f5f462c4b561...

 

Please let us know if the suggested solution helps!

Regards,

Nikunj

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Your Workspace looks like its messed upped try resetting it see if the Tool option bar and Tool Bar Dock to Photoshop's window frame.

PS.jpg

Capture.jpg

image.png

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

My first thought was, "video driver." (It's always the video driver...well...*most* of the time.)

 

Definitely check out the thread Nikunj linked to.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

Thanks All,

 

It took a few days and its not perfect but I have a workaround. Apparently it doesnt like duel graphics cards. If I go into device manager and disable one of them then I can run Photoshop with no issues. Just means I have to keep disabling and enabling a graphics card but at least I can carry on with my work for now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Yay, glad to see you have it sorted! 🙂

 

From what I understand, the reason for dual graphics adapters are for devices such as laptops, presumably to save on battery power when the extra power isn't required. Is this your case? If it were me, I'd just leave the weaker GPU disabled and deal with the power drain. That's just me, though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines