Transparent background (no grid) not displaying correctly

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Just recently Photoshop has stopped displaying the transparent background correctly.

When I have Preferences/Transparency & gamut set to 'Grid', then the transparent areas display correctly - in that there is a soft grid pattern in the background and feathered airbrush strokes over the transparency display correctly (see attachment '1Capture').

However, when I have the 'Grid' set to 'None' then the soft spray over the transparent areas display incorrectly - with a course pixelated edge. (see attachment '2Capture')

 

I upgraded Photoshop to the latest version. When I was still having a problem I upgraded my graphic card driver.
I also checked my scratch disk and memory allocation but they were unchanged.

I have occassionally had this problem in the past with really big files, but once I rebooted everything seemed to work OK again. However now even a little 1500 x 1500 pixel image is not displaying correctly.

 

 

TOPICS
Performance, Problem or error

Views

141

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Without seeing your layers palette we can not tell what Photoshop is displaying here.

2Capture.JPG

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

That is only one layer ('normal' opacity 100%), image size 1332 px x 592 px

The image you have reposted is what I see on my screen with I have the 'Grid Size' as 'none' in the Transparency & Gamut preferences.
The previous image is EXACTY the same, but with the 'Grid' turned to 'small'

Here are airbrush marks with 'Transparency' turned to 'Grid' 'Small'

carolynf59776855_1-1615936936480.png

 

And here is exactly the same image, but now the 'Transparency' had been changed to 'Grid' None' (that is the only change between the two snapshots)

carolynf59776855_0-1615936840554.png

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

The image with the small grid doesn't really show up in what I just posted, so here is is again with 'Transparency & Gamut' / 'Grid size' set to large

carolynf59776855_2-1615937217379.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I just came across this post, where they were having an identical problem

https://community.adobe.com/t5/photoshop/transparency-settings-grid-size-none-rendering-issues/td-p/...

I have a NVIDIA RTX2070 Super/PCIe/SSE2

When I go to 'Advanced setting' under 'Use Graphics Processor' in the 'Preferences'/'performance' it will not allow me to select 'Normal' or 'Advanced'.

Driver issue?

Faulty Graphics card?

 

carolynf59776855_0-1615942885881.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

OK fixed it.

Bit surprised I didn't hear back from you JJ

 

Anyway, reset the preferances back to 'default' and everything settled down. There must have been some old, old, element that had migrated with the preferences and caused the problem.

PS seems to be running smoother all round.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines