Highlighted

Trouble with Spot Healing Tool

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Hi there.  I am experiencing something odd which I cannot seem to fix:  sometimes my Spot Healing tool works, sometimes it does not!

I had an image with a number of scratches/imperfections which I wanted to clean up.  I created a Background Copy and did all my spot healing here, choosing size, brush tip, hardness, spacing, Colour Mode and Content Aware type.  The tool did a pretty much perfect job.

Now I have another image with more or less the same problems.  I want to clean up little scratches and imperfections.  The images are similar, with plenty of like colours in the background spaces, no tricky edges, etc. - basically just a clean image which has little blemishes on otherwise uniform areas which should be ideal for spot healing.  I also made a Background Copy to work from and chose the identical settings as the first image.  But the Spot Healing tool seems like its not even working - nothing is happening at all, no changes of any kind, like I'm clicking on a layer which is somehow unable to access the image.

I have no other adjustment layers on these images to complicate things.  They are as straightforward as can be.

Has anyone ever encountered this kind of thing before?  What am I doing wrong? 

TOPICS
How to, Problem or error

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with Spot Healing Tool

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Hi there.  I am experiencing something odd which I cannot seem to fix:  sometimes my Spot Healing tool works, sometimes it does not!

I had an image with a number of scratches/imperfections which I wanted to clean up.  I created a Background Copy and did all my spot healing here, choosing size, brush tip, hardness, spacing, Colour Mode and Content Aware type.  The tool did a pretty much perfect job.

Now I have another image with more or less the same problems.  I want to clean up little scratches and imperfections.  The images are similar, with plenty of like colours in the background spaces, no tricky edges, etc. - basically just a clean image which has little blemishes on otherwise uniform areas which should be ideal for spot healing.  I also made a Background Copy to work from and chose the identical settings as the first image.  But the Spot Healing tool seems like its not even working - nothing is happening at all, no changes of any kind, like I'm clicking on a layer which is somehow unable to access the image.

I have no other adjustment layers on these images to complicate things.  They are as straightforward as can be.

Has anyone ever encountered this kind of thing before?  What am I doing wrong? 

TOPICS
How to, Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2020 0

Have something to add?

Join the conversation