Troubles with Gradient Tool

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi!

 

I'm trying to fade an image into a background, but whenever I put the gradient onto the layer mask, nothing happens. I then tested the gradient directly on the image, and it did this:

 

I'm not the most knowledgable in photoshop, but I believe it's supposed to change all the pixels on a layer when the gradient is used. That obviously didn't happen, and I'm not entirely sure on why.

 

Thanks in advance!

TOPICS
Problem or error

Views

418

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Can you post a screen shot of what's going on with the mask? Your shot without the mask looks like you have a gradient of white to transparent, as you're seeing part of the image. So if you have white to transparent on a white mask, it's not going to do anything. You need white to black.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I have the white to black gradient selected, but it doesn't appear on the mask. The mask is obviously present since I was able to draw on the right portion of the photo, but the gradient doesn't appear. As far as I'm aware, the other screenshot was done witht the white to black gradient as well, but I may be wrong on that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

LATEST

The blend mode for the gradient tool is set to screen, so blacks won't show on a white mask. Set it to normal. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines