Highlighted

Trying to do a graduated Gaussian blur

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Hi, everybody. I'm a Photoshop newby and a forum newby. I'm experienced in LR Classic but not in PS. My learning strategy is to learn by doing.

 

I want to create a graduated blur in a photo that I have in Lightroom. I'm following the directions in a Shutterstock page:

https://www.shutterstock.com/support/article/how-to-blur-a-gradient-in-photoshop

I'm exporting the photo from LrC to PS and following the Shutterstock instructions step by step. The instructions are clear. It worked great the first time I tried it, beautiful blur. However, subsequent efforts don't work. There is no change in the image. My question is, how come? How do I trouble-shoot this to get it to work again?

 

(I'm on Windows 10.)

Topics

Problem or error

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trying to do a graduated Gaussian blur

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Hi, everybody. I'm a Photoshop newby and a forum newby. I'm experienced in LR Classic but not in PS. My learning strategy is to learn by doing.

 

I want to create a graduated blur in a photo that I have in Lightroom. I'm following the directions in a Shutterstock page:

https://www.shutterstock.com/support/article/how-to-blur-a-gradient-in-photoshop

I'm exporting the photo from LrC to PS and following the Shutterstock instructions step by step. The instructions are clear. It worked great the first time I tried it, beautiful blur. However, subsequent efforts don't work. There is no change in the image. My question is, how come? How do I trouble-shoot this to get it to work again?

 

(I'm on Windows 10.)

Topics

Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 07, 2020

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible? 

What are the Tool’s settings (like Blend Mode and Opacity) and which Layer is active (and what are its settings like Opacity etc.)? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Thanks for the reply! My problem was solved - a user in another forum recognized the situation and told me to select the image icon instead of the layer mask. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...