Turn off Move tool for holding down Command?

New Here ,
Sep 30, 2017

Copy link to clipboard

Copied

Macbook Pro 2017, Photoshop CC 2017

When I draw I usually have my left hand hovering over the COMMAND+Z in case I make a mistake, but it's annoying me that every time I undo something, clicking on the screen too fast will switch my brush to the move tool, and I have to press the command key a few times to get back to the brush tool (or at least, this seems to be working).

It's very annoying and breaks my flow though.

Is there a way I can disable pressing command for the move tool? or something.

Views

2.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 30, 2017

Copy link to clipboard

Copied

You have several options, but I can't say which is going to fix your particular issue.

Remove the shortcut for the Move tool.  If you have CC, then you can access this from the Edit Toolbar

If you don't have CC then gor Edit > Edit Shortcuts

The other option that mighjt be affecting you is Auto select

A lot of people find this feature annoying, and prefer to uncheck it, and enable it by holding down the Ctrl (Cmd) key while clicking on a layer.  Note the Layer drop-down.  This can be set to Group, which is also annoying IMO.

If I am not interpretting your question correctly, can you provide more details please?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 09, 2017

Copy link to clipboard

Copied

I have the same problem. Basically us artists like to be able to hold down the Command key without it doing anything, because we never really use the 'Hold down command to move or select a layer' feature, we only hold down command to press Z immediately after to undo something. I have also not been able to find a way to turn it off.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 09, 2017

Copy link to clipboard

Copied

Look closely at your workflow.  If you want to work more quickly, then consider using a keyboard with programmable keys.  For instance I use a Logitech G910 on which one of the G-keys steps backwards.  So a single press of that key undoes one step, and another press the step before.  It makes for a fast fluid workflow, and I obsess about having to move the cursor or my fingers and inch further than I need to.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 10, 2017

Copy link to clipboard

Copied

It's just odd that this has been changed. Has it always been this way? I've now gotten used to pressing command + z, so It feels akward to bind it to another key. I was looking for a way to not have to change habits, but rather settings. Thank you for the reply though

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 06, 2019

Copy link to clipboard

Copied

Sorry to bring this post up but the answer given by Trevor Dennis doesn't work.

Is there a way to disable command for the move tool?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

Same here. It's not the standard "auto-select" isssue, but every time I try to get a fix on this, everyone thinks I'm talking about auto select. This is a completely differnt issue and I can't find a fix for it. It seems ridiculous that this is even the default. I mean, there's already a move tool. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 06, 2019

Copy link to clipboard

Copied

A lot of emails come in, but I can't read it because I can't translate it. How can I make it available for immediate translation?

Because it uses a translator, it takes a lot of time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 25, 2020

Copy link to clipboard

Copied

Are there still no fixed solutions for this issue? I feel like many Macbook Pro 2017 users are struggling with the same problem like me and it's so annoying when I use undo all the time on Photoshop. Trevor Dennis' solution does not solve the problem

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 25, 2020

Copy link to clipboard

Copied

I have searched high and low for a solution. It feels like a "it's not a
bug, it's a feature" situation.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more