Tutorials are not working.

New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

"Couldn't open tutorials" comes up when I choose to try and watch some of the PS tutorials.

 

I'm using a Mac that's all up to date, and a new subscription to PS.

 

can anyone help me please. 

TOPICS
Mac, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tutorials are not working.

New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

"Couldn't open tutorials" comes up when I choose to try and watch some of the PS tutorials.

 

I'm using a Mac that's all up to date, and a new subscription to PS.

 

can anyone help me please. 

TOPICS
Mac, Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2020 0
Adobe Community Professional ,
Dec 21, 2020

Copy link to clipboard

Copied

Try going to this link instead:

https://helpx.adobe.com/photoshop/tutorials.html 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 1
New Here ,
Dec 21, 2020

Copy link to clipboard

Copied

Thank you, Kevin.

 

I can do them via this way.

 

It's weird though, the tutorials were all working fine just yesterday on PS desktop app.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0
Adobe Community Professional ,
Dec 21, 2020

Copy link to clipboard

Copied

Are you accessing through the Learn panel or the Help menu? Both seem to be working for me.

Perhaps try a reset of the PS preferences. Seems drastic, but that does tend to solve a lot of issues.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2020 0