Highlighted

Type Tool Defaulting to Area Type Instead of Point Type

Explorer ,
May 25, 2020

Copy link to clipboard

Copied

Just as the title says. Tried googling this but all I can come up with are articles which tell you tell you the difference between the two.

 

All of a sudden PS type tool is defaulting to a giant area type box when all I'm doing is selecting the type tool and clicking once on the canvas. I didn't go into any settings and do anything so I'm very curious to know how the heck this happened. I would like point type back! Anyone know where this setting is hidden?

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

Try resetting your Type tool:

  1. Select the Type tool (Tools panel)
  2. Confirm you are not on a Type layer that is formatted corrected correctly (Layers panel)
  3. Right-click the Type tool icon in the options bar (not the Tools panel) and reset it.

If that's not it, we will need a screen shot.

~ Jane

 

EDIT: "corrected" changed to "correctly"

Topics

How to, Windows

Views

656

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Type Tool Defaulting to Area Type Instead of Point Type

Explorer ,
May 25, 2020

Copy link to clipboard

Copied

Just as the title says. Tried googling this but all I can come up with are articles which tell you tell you the difference between the two.

 

All of a sudden PS type tool is defaulting to a giant area type box when all I'm doing is selecting the type tool and clicking once on the canvas. I didn't go into any settings and do anything so I'm very curious to know how the heck this happened. I would like point type back! Anyone know where this setting is hidden?

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

Try resetting your Type tool:

  1. Select the Type tool (Tools panel)
  2. Confirm you are not on a Type layer that is formatted corrected correctly (Layers panel)
  3. Right-click the Type tool icon in the options bar (not the Tools panel) and reset it.

If that's not it, we will need a screen shot.

~ Jane

 

EDIT: "corrected" changed to "correctly"

Topics

How to, Windows

Views

657

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 25, 2020

Copy link to clipboard

Copied

Hi

Try resetting your Type tool:

  1. Select the Type tool (Tools panel)
  2. Confirm you are not on a Type layer that is formatted corrected correctly (Layers panel)
  3. Right-click the Type tool icon in the options bar (not the Tools panel) and reset it.

If that's not it, we will need a screen shot.

~ Jane

 

EDIT: "corrected" changed to "correctly"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 25, 2020

Copy link to clipboard

Copied

Thank you jane-e I didn't even realize resetting tools was an option. I actually just got a bunch of notifications that everybody needed an update and the type tool seemed to smarten up after the latest update. I will keep the reset in mind going forward as well thanks again! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 27, 2020

Copy link to clipboard

Copied

You're welcome, N Phillips. I'm glad it's sorted now.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I'm sorry I do not follow any of the instructions and unable to fix this very annoying problem. How did this even happen in the first place? What did I do to cause this problem? I have to get this fixed ASAP, thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

What does "formatted corrected" mean, where do I find that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 13, 2020

Copy link to clipboard

Copied

I think they meant go to the layers panel and make sure you're not on a type layer? So click onto a different layer that is not type. I could be wrong though. Then, with the type tool still selected go up to the contextual menu (options bar) that goes along the top of your interface. You should basically see a big T in the top left corner next to a house icon. Right click that and choose reset tool. I hope this works for you I can't say. For me updating to the latest fixed my issue. Good luck!

 

 

Capture3.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Jane said, "Confirm you are not on a Type layer that is formatted corrected (Layers panel)"

Decal Ninja said "What does "formatted corrected" mean, where do I find that?"

 

Hi

I had a typo and it should have read "formatted correctly". When you reset the Type tool and you have a Type layer selected in the Layers panel, the text in that layer will get reset. If you don't want that to happen, be sure to have a different layer selected or no layers selected when you follow the above instructions.

 

"Formatted correctly" (what I meant) simply means formatted the way you want it to be.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Thanks very much for the info, the problem has finally been resolved, unfortunately it took about 45 minutes of screen sharing time with Adobe. When I asked how the probem occured in the first place the answer I got was its a "glitch" in the system. Not what I wanted to hear. I've been using Adobe Creative Cloud for a few days now, it hasn't started off to be that great of an experience. But I will wait and work with it for a few more weeks before I can get a full sense of how good and bad it is. Best of luck to everyone and thanks again for your respnses, much appreacited

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
jane-e LATEST
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

What did Adobe have you do, Decal Ninja? Reset the Type tool or Reset Preferences? And what was your issue, exactly?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...