Type Tool Lag in Ps CC 2018 v19.1

Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Hi there,

I have a really annoying problem, my type tool is unuseable, it takes 3-4 seconds to change a font, also highlighting text is horror, I don't know what to do, and I can't work like this.

Maybe somebody will help me with an answer or fix for this.

Thanks, Z.

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from CS6 & earlier Creative Suites to specific program forum... Mod]

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 09, 2018 Feb 09, 2018
I have a final solution!I totally reinstalled my OS, full clean Windows 10 Pro, and a fresh clean install of Photoshop solved the problem! Thanks for the help

Likes

Translate

Translate
Adobe Community Professional ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

What have you done for trouble-shooting so far?

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Also see this:

https://helpx.adobe.com/photoshop/kb/troubleshoot-fonts-photoshop.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

I did a full clean install, three times, also I tried all of the methods you mentioned, nothing helped.

My friend has the same symptoms at work and no solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

How many fonts do you have installed?

If you have exhausted the Font Troubleshooting routines (turning off preview etc.) to no avail maybe also check this out:

https://helpx.adobe.com/photoshop/kb/optimize-photoshop-cc-performance.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

I already tried to delete all the fonts installed by me, so only windows default fonts were available, the problem still persists.

Sadly, this is not a performance issue, this is a bug, and I don't know what could solve it.

My PC(core i7, 16GB of ram, GTX 1060 6GB GPU) is not the problem here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

I doubt this is a Photoshop bug as that would likely have caused more posts on the issue on this Forum but you could post (including your Help > System Info) over at

Photoshop Family Customer Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

Seems unlikely but does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2018 Feb 09, 2018

Copy link to clipboard

Copied

I have a final solution!

I totally reinstalled my OS, full clean Windows 10 Pro, and a fresh clean install of Photoshop solved the problem! Thanks for the help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

I have the same issue on a fresh installation of Win 10. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Automatically disabeling the unused fonts in Creative Cloud solved the problem for me. Weren't so many, maybe 20 fonts. Appearently that is to much to handle for Photoshop (no issues in Id or AI)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines