Type Tool Text edit bug HELP!!!!

Dec 20, 2020

Copy link to clipboard

Copied

What is "Lorem ipsum dolor sit amet consectetur" etc?!

This is the 4th time, a glitch has occurred when I try to edit text spacing.

The spacing crunches up and I get these words.  A programmer

being cute?  Russian?

I don't know how to eliminate the words so that I can finish the page.

 

Thanks!

Edit (Windows) or Photoshop (Mac) > Preferences > Type

 

Uncheck "Fill new type layers with placeholder text"

 

Lorem ipsum has a long history in graphic design. It can be very useful in team environments where graphic design/layout and text content creation are separate departments. Or to get a good idea of what your layout will look like if you're going to write the text later.

 

TOPICS
Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Type Tool Text edit bug HELP!!!!

Dec 20, 2020

Copy link to clipboard

Copied

What is "Lorem ipsum dolor sit amet consectetur" etc?!

This is the 4th time, a glitch has occurred when I try to edit text spacing.

The spacing crunches up and I get these words.  A programmer

being cute?  Russian?

I don't know how to eliminate the words so that I can finish the page.

 

Thanks!

Edit (Windows) or Photoshop (Mac) > Preferences > Type

 

Uncheck "Fill new type layers with placeholder text"

 

Lorem ipsum has a long history in graphic design. It can be very useful in team environments where graphic design/layout and text content creation are separate departments. Or to get a good idea of what your layout will look like if you're going to write the text later.

 

TOPICS
Problem or error

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2020 0
Dec 20, 2020

Copy link to clipboard

Copied

Its not a glitch, its p[laceholder text. You can turn it off in Text preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 1
Dec 28, 2020

Copy link to clipboard

Copied

Thanks - Where are Text preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Dec 28, 2020

Copy link to clipboard

Copied

Edit (Windows) or Photoshop (Mac) > Preferences > Type

 

Uncheck "Fill new type layers with placeholder text"

 

Lorem ipsum has a long history in graphic design. It can be very useful in team environments where graphic design/layout and text content creation are separate departments. Or to get a good idea of what your layout will look like if you're going to write the text later.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 1
Dec 28, 2020

Copy link to clipboard

Copied

Thanks for gettig back.  Oddly, Preferences is not an option on my PSD edit menu.

I tried it clicking on the layer type, and then clicking off type.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Dec 28, 2020

Copy link to clipboard

Copied

Are you on Windows or Mac?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2020 0
Dec 30, 2020

Copy link to clipboard

Copied

I'm on iMac.  Sorry for the delay.  Constant deadlines.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0
Dec 30, 2020

Copy link to clipboard

Copied

Preferences is in the Edit menu on Windows only.

 

On a Mac, click Photoshop > Preferences.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 1
ulcer LATEST
Dec 30, 2020

Copy link to clipboard

Copied

John-   Thanks so much for the help!  Finally got it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0