UI Scaling On UHD 4K Monitor

Explorer ,
Dec 11, 2016

Copy link to clipboard

Copied

Photoshop CC 2017 - UI Scaling (Auto, 100%, 200%)

After setting up a new computer using an ASUS PB287Q - 28" - 3840 x 2160 Monitor, my images no longer open as their actual size.  Upon further toying with Photoshop settings, there doesn't seem to be a way to show their actual size at all.  I've Googled for a few hours now, only to find that the issue seems to be with Photoshop CC 2017.  Am I missing something?  Is there a fix for this?

Views

6.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 11, 2016
D Fosse Adobe Community Professional , Dec 11, 2016
That is the actual size. That's precisely what a UHD/4K display does - more pixels per square unit, so things get smaller.Other applications that don't have Photoshop's strict requirements for accuracy scale images up, so that they display at roughly the size people are used to from traditional displays. They do this automatically when a high density display is detected.Photoshop displays correctly. This is a display property, not Photoshop. It just displays one image pixel per one screen pixel,...

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Dec 11, 2016

Copy link to clipboard

Copied

When you press CTRL+0 what do you get?  Have you tried it?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MiaKai AUTHOR
Explorer ,
Dec 11, 2016

Copy link to clipboard

Copied

Control +0 enlarges the image to proportions that make graphic design impossible.  You can't design what you can't see correctly.  Where is the ability to View > Actual Pixels?  Has Adobe done away with that?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2016

Copy link to clipboard

Copied

PS's Auto-Size-At-Open only zooms in to 100% not more, so if the image is small enough to fix on screen at 100% then you get 100% zoom.

Ctrl-0 will zoom in more so the image fills the document area, whether it is smaller are larger than the document area at 100%.

Ctrl-1 zooms to 100% zoom.

When you refer to "actual size" are you talking about pixels or inches?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 11, 2016

Copy link to clipboard

Copied

MiaKai wrote:

Control +0 enlarges the image to proportions that make graphic design impossible. You can't design what you can't see correctly. Where is the ability to View > Actual Pixels? Has Adobe done away with that?

Actual pixels is likely to be very large.  Try pressing:

CTRL+1

There are effectively 4 shortcut keys you should familiarise with:

1) CTRL+0

2) CTRL+1

3) CTRL++

4) CTRL+-

The last two simply means you press CTRL and +  (similarly CTRL and -)

3 is to zoom in;  4 is to zoom out

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2016

Copy link to clipboard

Copied

That is the actual size. That's precisely what a UHD/4K display does - more pixels per square unit, so things get smaller.

Other applications that don't have Photoshop's strict requirements for accuracy scale images up, so that they display at roughly the size people are used to from traditional displays. They do this automatically when a high density display is detected.

Photoshop displays correctly. This is a display property, not Photoshop. It just displays one image pixel per one screen pixel, as it should do.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MiaKai AUTHOR
Explorer ,
Dec 11, 2016

Copy link to clipboard

Copied

https://groups.io/g/apothecarium/files/Samples/Christmas%202016.gif

The above image was created with the following information:

358 x 327 pixels

72 resolution

1920 x 1200 monitor

I didn't use large file sizes because things never needed to be printed or processed otherwise.  When in Photoshop, I didn't have to zoom in or zoom out in order for things to look right, and even doing that now, there is no amount of zooming that makes it look okay. What I created and how it looked open in Photoshop, looked the same way to the members in my graphics group. In trying to duplicate the equivalent on this new monitor, it seems the only way around this is to start every project over from scratch. That being said, the file size more than doubles.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 11, 2016

Copy link to clipboard

Copied

Please note you need to log here to post images.  We can't access images on third party web sites where login is required.  Your link requires a login and I don't have a facebook account and I never use GMAIL login on sites that I know very little about.

Please use these icons to post your image here.  In fact is the recommended method here so that images remain for a very long time for other users to see.

2016-12-12_0457.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MiaKai AUTHOR
Explorer ,
Dec 11, 2016

Copy link to clipboard

Copied

Sorry about that, I didn't realize it at the time.  Let's see if I can do this again.  This image was created as follows:

358 x 327 pixels

72 resolution

1920 x 1200 monitor

I'm merely trying see it this same size with the 4k monitor.  I understand it has more pixels.  I just didn't realize it would mean that everything I've created over the last 15 years is no longer usable.  I may not understand what it is I need to do to fix this.  What size would I use to make it come out this same way?

Christmas 2016.gif

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 19, 2017

Copy link to clipboard

Copied

Go into your display driver settings and change the resolution to your monitor.

Until Adobe finally gets around to fixing PS to display at 150% its  is going to be the only solution you have available to you.

Aren't you glad you purchased a 4K monitor?

Been like this for over a year.

Forums are full of complaints.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 11, 2016

Copy link to clipboard

Copied

MiaKai wrote:

In trying to duplicate the equivalent on this new monitor, it seems the only way around this is to start every project over from scratch. That being said, the file size more than doubles.

You still don't understand. This is all about number of pixels. You now have a lot more screen pixels on a smaller area.

This is a monitor property, it has nothing to do with Photoshop.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2016

Copy link to clipboard

Copied

It is the same size as it always was - it just displays smaller on a high density display, due to the higher pixel density. If you connect a standard 1920 x 1080 display, it's back to what you're used to.

This is a big issue at this particular point in time, because these two display technologies (that are basically incompatible) exist side by side. The only way to deal with it is by workarounds. In time we'll all have high density displays, and the problem no longer exists.

The common workaround currently used, is to scale up when a high density display is detected. Almost all non-critical applications - web browsers, photo viewers - do this. But Photoshop can't do that - it has to display accurately, and the scaling strategy is not accurate. Also, don't forget that this concerns a very small part of the Photoshop user base. For photographers, print designers, prepress, medical and forensic workers, and many others, the higher display resolution is all upside and no downside.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2016

Copy link to clipboard

Copied

D Fosse wrote:

It is the same size as it always was - it just displays smaller on a high density display, due to the higher pixel density. If you connect a standard 1920 x 1080 display, it's back to what you're used to.

  I feel your pain.

https://m.popkey.co/939dac/yYWN7_s-200x150.gif

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MiaKai AUTHOR
Explorer ,
Dec 12, 2016

Copy link to clipboard

Copied

Thanks to everyone who worked at getting my head around to all of this.  I'm not really sure why I'm going to do at this point.  I just know that I can't keep my hobby in motion with things as they are.  Granted I'm not the type of professional user as was mentioned in one of the comments, but I pay for Photoshop just like everyone else.  I wasn't thinking outside the box when having my computer built.  I was simply thinking, damn, this is going to be awesome!  And, it is for World of Warcraft. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 05, 2017

Copy link to clipboard

Copied

Having just purchased the 4K Retina Display iMac, I too am having a very hard time with the experience in Photoshop. What you have to grasp is that you have to choose fit screen while working, or zoom in. Images you work on will open correctly in Preview. That helped me realize it was a photoshop/display issue. Everything you have ever worked on still is the way you thought though! You are just seeing it through retina display quality. Nothing changed for everyone else looking at the very same graphic.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 19, 2017

Copy link to clipboard

Copied

The Phptosho tools and toolbox are so small on a 4K display I cannot even make out which tools I'm selecting. I have been reading everyone uses hey that's the way it displays on a 4K display. That is not acceptable to me. I'm not a hook up to a lesser quality monitor, and need Adobe to come up with an easy solution to increase the size of the tools, so I can actually see them. It's like dumbing down my monitor to use Photoshop cc. Doesn't work that way I need a simple way to increase the size of the tools in my toolbox. Adobe please provide me with a real solution and not these people just keep saying that's the way it is pleasant for K display. I'm not to use a magnifier glass to look at my tools on the column of adobe Photoshop cc. Please help or provide a simple solution, without changing the resolution of my 4K monitor. Any intelligent non-berating feedback from the community is appreciated.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 19, 2017

Copy link to clipboard

Copied

questsf  wrote

Please help or provide a simple solution, without changing the resolution of my 4K monitor.

prefs.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 19, 2017

Copy link to clipboard

Copied

MiaKai  wrote

After setting up a new computer using an ASUS PB287Q - 28" - 3840 x 2160 Monitor, my images no longer open as their actual size...This image was created as follows: 358 x 327 pixels

Your ASUS PB287Q monitor has a resolution of 157 pixels per inch, so your 358 x 327 pixel image at 1:1 magnification (what the Photoshop View menu calls "100%") works out to about 2 1/4 inches by 2 inches. If that's how the graphic measures when you hold up a ruler to the screen, it's being displayed correctly at 1:1 size on that monitor.

One workaround you might try is that Photoshop has a command for 200% magnification, and you can customize the shortcut using Edit > Keyboard Shortcuts. If you customize the shortcut by defining Ctrl+1 as the shortcut for View > 200%, does that make the graphic easier to see and edit? If so, you can now use Ctrl+1 as a quick shortcut to zoom instantly to a more readable magnification on that display.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Seth5E96 LATEST
New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

I had this same issue and here is how I resolved it (Windows 10, works for almost any program that has this issue):

 

go to the folder in which your bridge.exe is located and right click

select properties

select the compatability tab

click "Change high DPI settings"

check the box "override high DPI scaling behavior

in the dropdown below, select "system (enhanced)"

Next time you open the program it should be in a more normal size.  Hope this helps someone!

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more