Unable to disable home screen

Oct 15, 2018

Copy link to clipboard

Copied

I just upgraded to PS 20.0.0 and cannot find a way to prevent the annoying Home Screen window from popping up after closing files. I tried toggling the "Disable Home Screen" in Preferences/General several times. At one point it seemed to work then later the screen popped up again. Tried Adobe chat support but they were no help. Anyone else have this problem?

Ok, I think I may have removed it by unchecking "use legacy new document interface" and quitting photoshop and relaunching. (in general settings) (leave the "disable the home screen" checked.)

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2018

Copy link to clipboard

Copied

Can this be updated that this issue has NOT been answered? This is definitely a software bug, as I have tried every combination of things and the screen still randomly returns after closing documents.

Mac Pro

High Sierra 10.13.4

PS ver. 20.0.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2018

Copy link to clipboard

Copied

This isn't answered. All suggestions here either do not work at all or work for a couple of times opening Photoshop and then goes back to not working.. So this is still a problem and as most including myself have determined it is a software bug and need to be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2018

Copy link to clipboard

Copied

New Photoshop Update loaded this morning. Problem fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2018

Copy link to clipboard

Copied

I was still having issues after numerous attempts to figure this out. My photoshop didn't even have the box to check or uncheck. After I restarted my entire computer, the box appeared and I was able to check the box "disable home screen". ALWAYS RESTART YOUR COMPUTER AFTER A FRESH UPDATE! your headaches will disappear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2019

Copy link to clipboard

Copied

Great! This is the answer for THAT problem at least. thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adey874 LATEST
Apr 14, 2020

Copy link to clipboard

Copied

when I press command K the preferences dialogue box opens but I don't even have the disable homescreen checkbox?? what am i doing wrong? I really need to turn this off because I don't want people to see some of things, I've been working on if they want to have a lok at the stuff I'm working on for them!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...