Highlighted

Unable to install plugin for Photoshop 22.0

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

I'm working on updating a plugin to be compatible with the new version of Photoshop (22.0), but I'm having trouble getting it to install from a ZXP. I've updated my manifest file to inlcude version 22.0, and it works just fine actually in Photoshop 22, but installed with the ExMan utility or various ZXP installers just gives a "installation failed because the extension is not compatible with the installed applications" error.

 

Also, I know there is some changes to the plugin usage in Photoshop, but I can't seem to find any documentation on the new system. Is there a landing page or other documentation available?

 

Thanks!

TOPICS
SDK

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to install plugin for Photoshop 22.0

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

I'm working on updating a plugin to be compatible with the new version of Photoshop (22.0), but I'm having trouble getting it to install from a ZXP. I've updated my manifest file to inlcude version 22.0, and it works just fine actually in Photoshop 22, but installed with the ExMan utility or various ZXP installers just gives a "installation failed because the extension is not compatible with the installed applications" error.

 

Also, I know there is some changes to the plugin usage in Photoshop, but I can't seem to find any documentation on the new system. Is there a landing page or other documentation available?

 

Thanks!

TOPICS
SDK

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0

Have something to add?

Join the conversation