Unable to open the Filter Gallery!

New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Error message when opening the Filter Gallery in Photoshop: "Unable to allocate other virtual juxtapositions".

I subscribe to Photoshop and my RAM = 64 GB and the graphics card is NVIDIA GeForce GTX 1060 6GB, under Windows 10. Can you help me please?

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to open the Filter Gallery!

New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Error message when opening the Filter Gallery in Photoshop: "Unable to allocate other virtual juxtapositions".

I subscribe to Photoshop and my RAM = 64 GB and the graphics card is NVIDIA GeForce GTX 1060 6GB, under Windows 10. Can you help me please?

TOPICS
Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 26, 2020 0
Adobe Community Professional ,
Nov 26, 2020

Copy link to clipboard

Copied

Hi which photoshop version you are using try to update your graphic driver may be it help or reset preferences....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

Photoshop 22.0.1. OK, I will update graphic driver and check preferences. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

I updated "NVidia Graphic Driver" and checked the "Preferences" and the image mode (8 bits/channel + RGB) as well but, the error message remains!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0