Highlighted

Unable to render video; export hangs. PS 21.2.2

Engaged ,
Aug 23, 2020

Copy link to clipboard

Copied

Very frustrated, this issue has been ongoing for a long time, across multiple versions of PS. Anyone have any ideas? I've posted here and at Feedback.Photoshop.com.

 

My info: PS 21.2.2. MacOS 10.15.6, 32gb ram, Radeon Pro Vega 20 4 GB GPU

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to render video; export hangs. PS 21.2.2

Engaged ,
Aug 23, 2020

Copy link to clipboard

Copied

Very frustrated, this issue has been ongoing for a long time, across multiple versions of PS. Anyone have any ideas? I've posted here and at Feedback.Photoshop.com.

 

My info: PS 21.2.2. MacOS 10.15.6, 32gb ram, Radeon Pro Vega 20 4 GB GPU

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi if you are using Mac OS catalina read following article hope it helps you...regards

 

https://helpx.adobe.com/uk/photoshop/kb/photoshop-and-macos-catalina.html

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Engaged ,
Aug 23, 2020

Copy link to clipboard

Copied

Thanks for the reply, lambiloon; interesting that page does mention my issue, but fix is to update to 21.x, which I've done. There is also a security/privacy setting for earlier PS versions, and I checked that to make sure that PS has full disc access on my Mac, which it does.

 

So still looking for solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
jimtron LATEST
Engaged ,
Aug 24, 2020

Copy link to clipboard

Copied

Here's what I've tried, nothing has worked so far:

  • reset preferences
  • downloaded PS 20.0.10 (suggested by support staff)
  • changed prefs to memory usage: 78%, unchecked use GPU
  • ensured that PS has full disc access, sys prefs: security: privacy
  • created new Mac user account, ran PS from there

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0