Highlighted

unable to use light colors

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

When I open a new file in photoshop it opens a black background and doesn't let me select light colors at all. My only options are black or near black. any clue on what's the issue here? working with an Asus pro duo UX581LV-H2025T. Strange thing is, the colors in Illustrator work just fine. 

Inb4 turn off GPU in the camera RAW tab, tried and didn't work.

Schermafbeelding 2020-09-15 050310.png

Topics

Problem or error

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

unable to use light colors

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

When I open a new file in photoshop it opens a black background and doesn't let me select light colors at all. My only options are black or near black. any clue on what's the issue here? working with an Asus pro duo UX581LV-H2025T. Strange thing is, the colors in Illustrator work just fine. 

Inb4 turn off GPU in the camera RAW tab, tried and didn't work.

Schermafbeelding 2020-09-15 050310.png

Topics

Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Update: the colors work on the Screenpad, the half screen above my keyboard.  Anyone any suggestions? I'm lost. Schermafbeelding 2020-09-15 060041.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
CapseOne LATEST
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

NVM, solved it.

 

I had to calibrate my screen

- windows search bar > tuype "calibrate" and it should pop up (depending on your language)

- go throught the calibration steps.

- right click on home screen and select the screen settings option

- Color profile > select sRGB something something.

 

Open photoshop, should be fixed now.

- Buy all the icecreams.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...