Units set to Inches, but Properties panel shows pixels

Engaged ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

(Photoshop CC 2017)

Hello, how can I get my Properties panel to display in inches, rather than pixels? I have set my rulers to inches under the Units & Rulers Preferences, but when I draw a rectangle (Rectangle Tool), and I want to numerically modify its size in the Properties panel, the panel fields display pixels. How can I change this to decimal inches? Thanks-

Views

15.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jun 08, 2018 Jun 08, 2018
Deselect everything on the layer panel, your "Properties" panel should have a document units drop-down menu. Change to your desired units.  Done.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

You can enter it yourself. (e.g., "7 in")    The unit of measurement should stick, too, until you decide otherwise.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Ok that's cool, I see how that can work, thanks, I didn't know I could do that. But now, if I deselect that rectangle, then re-select it, the Properties panel only tells me the value in pixels. Is there a way to set it to display in decimal inches always?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Weird. It should stick with that particular layer (at least it does with mine). Even when I close the document and re-open it, the unit of measurement sticks with what I had before.

ON EDIT: I'm using Photoshop CC 2017 as well but on a Windows 10 x64 system.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

As shown below, Right-click (or Control-click on Mac) on the measurement field and you can change the measurement type.

Photoshop CCScreenSnapz001.png

Correction: While this works, sadly it doesn't stay when you leave and come back.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Dan, I'm getting it to stick. Even when I close out of the doc, then re-launch it. If I click on a rectangle (made with Rectangle Tool) created in a previous session, the Properties panel remembers I set that rectangle for inches. Thanks for the suggestion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Now, that's weird. When I set it to inches myself, it sticks. When I set it per Dan's tip and go to, say, choose another layer and come back, it resets to pixels. The same applies if I go to save, close, then re-open.  : /

Bug, maybe?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Deselect everything on the layer panel, your "Properties" panel should have a document units drop-down menu. Change to your desired units.  Done.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2018 Aug 01, 2018

Copy link to clipboard

Copied

Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2018 Aug 10, 2018

Copy link to clipboard

Copied

Came here with the same issue, and not only solved it... this sped up a daily process of mine.

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2018 Oct 11, 2018

Copy link to clipboard

Copied

YAAAS! This worked. Thank you, thank you, thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

My properties panel doesn't have any of those options. All it shows is Document Properties, width, height, and position with none of the options yours seems to have.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Hey, my properties tab looks like this below. Im trying to make my shapes, rectangle in particular display in inches and its only showing in CM. Please help!

Screen Shot 2019-12-06 at 11.13.34 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

had same issue as keeley and then solved by accident.... create a shape with rectangle tool and once you deselect it, the "Document" option shows up in Properties Panel and then you can select the Units in dropdown. worked for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Addition note to Nicole0D44 -  I had to rasterize the rectangle shape before I could see the change from pixels to inches.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

None of the above worked for me.  Pixel values changing to inches in my case.  The only solution I found was to delete the artwork which I'd imported from another project, which had dimensions set in inches.  Otherwise, even layers which had been created in pixels would change their values to inches in the properties panel.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines