Update causing sudden turn-off

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello all! 

Recently I have updated my PS with the latest release, then I was working on a 3d project and I got a crash. Started not so often but it happened some times, but it started to happen more and more until it became unbearable to work. I have updated all the drivers and the error persisted, with no error message, just shuting down.

After I did a Downgrade, i haven't had the error any longer. Now I am afraid to update it.

Any thoughts? Any clues of the problem?

Please let me know. 

Thank you!

TOPICS
Performance, Problem or error

Views

355

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I would stay on the stable version until a new release is available.

I would then check the release notes to see if it resolves your issue.

What version of PS were you trying to use initially? 22.4 came out this week.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Thanks Kevin, I am using 22.3.1.

The 22.4 is the one presenting the error. Could it be related to an action file that i have runned recently? May be not because i had the error before when I was trying some 3d stuff.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I saw on another post to go into Preferences Technology Previews and check the item Deactivate Native Canvas, then restart Photoshop. 

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

@kevin stohlmeyer thanks a lot for your answer. I haven't proceeded with this tip yet. But as soon as I set them up i will let your know if it worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines